PowerScale:Isilon:Gen6: 古いMellanox5-EN0ファームウェアを搭載したF810ノードで、再起動時に予期せずファイル システム ジャーナルを保持できなくなることがある
概要: Mellanox5-EN0デバイス上の以前のバージョンのファームウェアの問題(F810ノードでのみ見られます)により、ウォーム リブートが要求された場合、またはパニックやその他のエラーによってトリガーされた場合に、これらのノードが予期せずコールド リブートされる可能性があります。影響を受けるノードがジャーナルを取得する前に、ピア ノードもコールド リブートされた場合は、両方のノード上のジャーナルが失われる可能性があります。 ...
この記事は次に適用されます:
この記事は次には適用されません:
この記事は、特定の製品に関連付けられていません。
すべての製品パージョンがこの記事に記載されているわけではありません。
現象
再起動中に、ノードのバックエンド圧縮 NIC デバイスに IERR が BMC SEL ログに表示され、その後コールド再起動メッセージが表示されることがあります。ノードが再起動すると、ノードのジャーナルが無効であり、ピア ノードから取得する必要があったことを示すメッセージが表示されることがあります。取得に失敗した場合(ピア ノードもコールド リブートしたため)、無効なジャーナルを示すエラー メッセージが表示されて起動が停止します。また、ノードのメッセージログに次のようなメッセージが表示される場合もあります。
2022-12-16T23:25:53-05:00 <3.4> CLUSTER-3(id3) isi_hwmon[2347]: (mlx5_health_v1) WARNING: MLX5 device mce0 firmware unhealthy.
2022-12-16T23:25:53-05:00 <3.3> CLUSTER-3(id3) isi_hwmon[2347]: (mlx5_health_v1) ERROR: MLX5 device unhealthy: mce0 -- {'irisc_index': 0, 'assert_return_address': 9413196L, 'assert_exit_pointer': 8455212L, 'firmware_version': 270012340L, 'miss_counter': 3L, 'syndrome': 7, 'hardware_device_id': 525L, 'assert_var4': 0L, 'assert_var3': 0L, 'assert_var2': 0L, 'assert_var1': 10338568L, 'assert_var0': 1L, 'extended_syndrome': '\x90@'}
2022-12-16T23:25:53-05:00 <3.4> CLUSTER-3(id3) isi_hwmon[2347]: (mlx5_health_v1) WARNING: MLX5 device mce1 firmware unhealthy.
2022-12-16T23:25:53-05:00 <3.3> CLUSTER-3(id3) isi_hwmon[2347]: (mlx5_health_v1) ERROR: MLX5 device unhealthy: mce1 -- {'irisc_index': 0, 'assert_return_address': 9413196L, 'assert_exit_pointer': 8455212L, 'firmware_version': 270012340L, 'miss_counter': 3L, 'syndrome': 7, 'hardware_device_id': 525L, 'assert_var4': 0L, 'assert_var3': 0L, 'assert_var2': 0L, 'assert_var1': 10338568L, 'assert_var0': 1L, 'extended_syndrome': '\x90@'}
原因
F810ノードでのみ見られるMellanox5-EN0デバイスのファームウェアの16.28.1002+EMC0000000017 より古いバージョンの問題により、ウォーム リブートが要求された場合、またはパニックやその他のエラーによってトリガーされた場合に、これらのノードが予期せずコールド リブートされる可能性があります。通常の状況では、ノードはピア ノード コピーからジャーナルをリカバリーします。ただし、ピア ノードでもジャーナルの整合性を保持できない場合は、ジャーナルが失われる可能性があります。
解決方法
この問題は、ノード ファームウェア パッケージ バージョン11.1.3および10.3.6の一部として2021年4月にリリースされたMellanox5-EN0ファームウェア16.28.1002+EMC0000000017で解決されました。F810ノードで上記よりも古いファームウェア バージョンを実行しているお客様は、最新のノード ファームウェア パッケージ バージョンをインストールし、クラスターでノード ファームウェア アップデートをスケジュールする必要があります。
対象製品
Isilon, Isilon F810文書のプロパティ
文書番号: 000207184
文書の種類: Solution
最終更新: 19 2月 2026
バージョン: 4
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。