2台目のモニターをLatitudeノートパソコンに接続するとNetflixが停止する
概要: 次の記事では、2台目の外部モニターを接続した際のビデオの破損の問題について説明します。再生中にビデオ ケーブルをLatitudeノートパソコンに接続すると、Netflixビデオが停止します。2台目のモニターのディスプレイが破損しています。
この記事は次に適用されます:
この記事は次には適用されません:
この記事は、特定の製品に関連付けられていません。
すべての製品パージョンがこの記事に記載されているわけではありません。
現象
Latitudeノートパソコンに2台目の外部モニターを接続すると、ビデオの問題が発生する
2台目のモニターをノートパソコンに接続すると、Netflixコンテンツの再生中にさまざまなビデオの問題が発生する可能性があります。
次の現象が見られます。
- 2台目のモニターを接続すると、1台目のモニターでNetflixビデオが最大化(全画面表示)されます
- 2台目のモニターを接続するとNetflixビデオの再生が停止する
- 2台目のモニターを取り外すと、Netflixビデオが再び再生されます
- 2台目のモニターに表示されるビデオが文字化けして壊れている
影響を受けるLatitudeノートパソコン:
- Latitude 7340ノートパソコン
- Latitude 7440ノートパソコン
- Latitude 7640ノートパソコン
原因
Netflixコンテンツの再生中に2台目のモニターを接続すると、高帯域幅デジタル コンテンツ保護(HDCP)が中断されます。
HDCPは、他のソースに接続する際に、安全な接続を介して著作権で保護されたコンテンツを保護するように設計されています。
解決方法
この問題は、Netflixアプリケーションの一部です。Netflixはサード パーティー企業であるため、Dellはこれに影響を与えることはできません。
最初にすべてのモニターを接続してセットアップすると、この問題を回避できます。Netflixアプリケーションを開いてコンテンツを再生する前に、ハードウェア構成を解決してください。
対象製品
Latitude 7340, Latitude 7440, Latitude 7640文書のプロパティ
文書番号: 000210879
文書の種類: Solution
最終更新: 17 5月 2026
バージョン: 3
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。