BIOSでノートパソコン中にドッキング ステーションを接続するとWD19TBSデバイスが機能しない
概要: 次の記事では、LatitudeノートパソコンBIOSの有線キーボードとマウスに関する問題について説明します。BIOSが表示されている間は、WD19TBまたはWD19TBSドッキング ステーションをノートパソコンにホットプラグすることはできません。ドッキング ステーションに接続されているデバイスが動作しません。
この記事は次に適用されます:
この記事は次には適用されません:
この記事は、特定の製品に関連付けられていません。
すべての製品パージョンがこの記事に記載されているわけではありません。
現象
BIOSでドッキング ステーションをホットプラグすると、キーボードとマウスが機能しない
ドッキング ステーションに接続しても、キーボードとマウスが機能しません。これは、BIOSセットアップ画面が表示されている間にドッキング ステーションをLatitudeノートパソコンに接続した場合に発生します。
次の現象が発生します。
- WD19TBまたはWD19TBSドッキング ステーションがすでに接続されている状態でノートパソコンをBIOSで起動した場合、ドッキング ステーションは通常どおり動作します。
- ただし、最初にノートパソコンをBIOSで起動してからWD19TBまたはWD19TBSドッキング ステーションを接続した場合、ドックに接続するデバイスは機能しません。(例:有線キーボードやマウスなどのデバイス)。
影響を受けるLatitudeノートパソコン:
- Latitude 7340ノートパソコン
- Latitude 7440ノートパソコン
- Latitude 7640ノートパソコン
原因
Dell Thunderbolt Dock WD19TBおよびWD19TBSのアーキテクチャでは、起動前環境でのノートパソコンへのホットプラグはサポートされていません。
解決方法
ドッキング ステーションは仕様どおりに動作しています。これは、このような状況で予期される動作であり、これに対する回避策はありません。
次の推奨事項では、この問題が発生した場合のリカバリー方法について説明します。
- これを解決するには、ノートパソコンの電源を切り、ドッキング ステーションを接続した状態で再起動します。
- または、BIOSからノートパソコンのオペレーティング システムを起動して、Windows内からBIOSに再度入ることもできます。
対象製品
Dell Thunderbolt Dock - WD19TB, Dell Thunderbolt Dock – WD19TBS, Latitude 7340, Latitude 7440, Latitude 7640文書のプロパティ
文書番号: 000210881
文書の種類: Solution
最終更新: 17 5月 2026
バージョン: 3
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。