NetWorker: Windows File System Backup til Azure Client mangler filer

概要: Windows-filsystemet på Azure springer filer over, selvom der ikke er noget NetWorker-direktiv til at gøre det.

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

Windows-filsystemet på Azure springer filer over, selvom der ikke er noget NetWorker-direktiv til at gøre det.

Output, der vises til lagring af fejlfinding
87713:save: Found prototype specification for '\\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy1288\': skip : hiberfil.sys
87713:save: Found prototype specification for '\\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy1288\Areas Compartidas\':+ skip : *.*

原因

Filsystemet til sikkerhedskopiering findes på Azure-lagerenheden. Systemet bruger Volume Shadow copy Service (VSS) Writer "Sync Share Service Writer." Det springer filer over efter design. 

For at kontrollere, at dette er årsagen,

  1. Åbn en kommandoprompt som administrator, og kør: 
C:\>  DISKSHADOW /l writers.txt
DISKSHADOW> LIST WRITERS DETAILED
DISKSHADOW> exit
  1. Se på outputfilen for writers.txt. Hvis du ser nedenstående meddelelse, bekræfter det problemet.
* WRITER "Sync Share Service Writer"
.////
and that writer contains Components with affected drive 
            - Components:
            - File List: Path = J:\DataFiles, Filespec = *.*
            - Paths affected by this component:
                - J:\DataFiles
            - Volumes affected by this component:
                               - \\?\Volume{c34a534a-63a2-4aee-b47a-e2092dc7a901}\ [J:\]

解決方法

Deaktiver VSS til sikkerhedskopiering af Azure-lagerdiskenheder med kommandoen:

VSS:*=off

Windows-klient med VSS deaktiveret

BEMÆRK: Gør kun dette for klienter, der sikkerhedskopierer filsystemdata. Udførelse af en sikkerhedskopi uden VSS gør det umuligt at sikkerhedskopiere vinduerne DISASTER_RECOVERY:\ gemme sæt; hvilket betyder, Bare Metal Recovery (BMR) af Windows VM ville ikke være muligt.

対象製品

NetWorker

製品

NetWorker Family
文書のプロパティ
文書番号: 000210906
文書の種類: Solution
最終更新: 04 3月 2026
バージョン:  3
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。