PowerProtect DM5500アプライアンスのアップグレードが「Error Code: UPG0074の理由: Hypervisor Managerのアップデートに失敗しました。」

概要: vCenter rpmデータベースの破損により、PowerProtect DM5500アプライアンスのアップグレードが失敗します。エラー コードの受信: UPG0074の理由: Hypervisor Managerのアップデートに失敗しました。

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

DM5500アプライアンスをバージョン5.14.0.0-1054にアップグレードすると、「Error Code: UPG0074の理由: Hypervisor Managerのアップデートに失敗しました。」
 
エラー メッセージのスクリーンショット
図1: エラー メッセージのスクリーンショット 

この問題を特定するための特定のエントリーはログにありません。この問題は、VCSAにログインし、次のコマンドを実行することで特定できます。
rpm -qa
このコマンドは、vCenter VMにインストールされているすべてのrpmを一覧表示する必要があります。この障害が発生した場合、コマンドはrpmの一覧表示に失敗し、代わりにエラーを表示します。

これは、すべてのDM5500アプライアンスに影響を与える可能性があります。アップグレードが失敗した場合、アップグレードの失敗を解決しないと、お客様は続行できません。

影響を受けるバージョン:
DMASバージョン5.14.0.0

原因

vCenter rpmデータベースが破損しています。

解決方法

対処方法:
  1. 既存のrpmデータベースのバックアップを作成します。
mv /var/lib/rpm/__db* /tmp/rpm_db_bak 
  1. rpmデータベースを再作成します。
rpm --rebuilddb -vv
  1. rpmデータベースが次のコマンドで再作成されていることを確認します。データベース ファイルが /var/lib/rpm に存在することを確認することもできます。
​​​​​​ rpm -qa

解像 度:
これは環境上の問題です。VMwareはさらに調査中です。VMwareチケット番号が23436430406。

対象製品

PowerProtect DM5500
文書のプロパティ
文書番号: 000216138
文書の種類: Solution
最終更新: 02 9月 2025
バージョン:  4
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。