「VxRail:VxRailホストのシーケンシャル再起動のトラブルシューティング ガイド

概要: この記事では、シーケンシャルな再起動の事前チェック手順と再起動手順における一般的な障害の原因の概要を説明し、問題に対処するための推奨アクションを提供します。

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

VxRail 7.0.480では、ホストのシーケンシャル再起動機能が導入されています。

ホストのシーケンシャル再起動機能を示す画面

再起動が始まる前に、事前チェックが実行されます。これらは、潜在的な障害を防ぐように設計されています。
再起動中にエラーが発生した場合、ホストはスキップされ、プロセスは次のホストに進みます

事前チェックまたは再起動中に問題が報告された場合は、この記事に従って問題を解決します。

原因

さまざまなエラーが原因で、事前チェックまたは再起動の失敗が発生する可能性があります。詳細については、この記事の後半を参照してください。

解決方法

事前チェック手順の潜在的なエラーと推奨されるアクション。

エラーメッセージ 推奨する処置
DRSが完全に有効になっていません。 DRS自動化レベルを「完全自動化」にします。vCenterに必要なvSphereライセンスがインストールされていることを確認します。DRS機能は、この機能の最小要件です。
このホストでvGPUで実行されているVMが見つかりました。 詳細については、「VxRail: 解決のためにホストをメンテナンス モードにすると、vGPUを搭載した仮想マシンが移行に失敗する
スケジュールされた時間は7日未満にする必要があります。 スケジュールされた再起動時間を7日以内に設定します。
ホストはメンテナンス モードです。 選択したホストでメンテナンス モードを無効化します。再起動プロセスでは、再起動前にホストがメンテナンス モードになります。
ホスト-VMアフィニティ ルールは、VMが別のホストに移行するのをブロックします。ルールを無効にするか、VMをシャットダウンしてください。 [VxRail Cluster]に移動して、vCenterで障害が発生したホストのVM-Hostアフィニティ ルールを確認し>>構成>VM/ホスト ルールを選択します。その VM を 1 つのホストに制限するルールがある場合は、VM 管理者に問い合わせてください。そのホストに対してこの機能を使用する場合は、ルールを無効にするか、VMをシャットダウンします。
現在のクラスターのホスト数は、2(または3)未満にする必要があります。 クラスター内のホストがメンテナンス モードになっていないことを確認します。存在する場合は、ホストのメンテナンス モードを終了して、アクティブなホストの数を2(または3)以上に増やす必要があります。
<lock_owner>がロックを開始したため、再起動がブロックされます。

別のVxRail操作がまだ進行中であるため、再起動を続行できません。前の操作が終了するまで待ちます。

注:Dellでは、2つの部分アップグレードの間にホストをシーケンシャルに再起動することは推奨していません。ユーザーがリスクを認識し、各自の責任で再起動を実行する場合は、Dellテクニカル サポートにお問い合わせください。

vSANクラスターは正常な状態ではありません。 vCenterの[Skyline Health]でvSANクラスターの健全性を確認します。Skyline Healthのトラブルシューティングの詳細については、このVMwareドキュメントを参照してください。(外部リンク)
vSANクラスターは再同期中です。 Cluster >Monitor >vSAN >Resyncing Objectsに移動して、詳細を確認します。    再起動を実行する前に、再同期が完了するまで待つ必要がある場合があります。
vCenterを使用してホストに接続できません。 ホストとvCenterとの間の接続を確認します。ホストのステータスが「not responding」の場合は、ホストとvCenter間の接続の問題をトラブルシューティングする必要があります。
VMは、このホスト上の非共有データストアで実行中です。 電源をオフにするか、一時停止するか、再起動されない別のホストにVMを移行します。または、クラスター内の他のホストがアクセスできる共有データストアにVMのストレージを移行します。

 

再起動ステップでの潜在的なエラーと推奨されるアクション。

エラーメッセージ 推奨する処置
メンテナンス モードに移行できませんでした。 メンテナンス モード開始に失敗した理由を確認するには、vSphere Client > Task Consoleをクリックします。問題を修正し、メンテナンス モードでの移行を再試行してください。または、vSANの観点からESXiメンテナンス モードのステータスを確認する方法 を参照して、メンテナンス モードの詳細を確認してください。
ホストはメンテナンス モードです。 ホストをメンテナンス モードから解除するには、ホストを右クリックし、[メンテナンス モード] > [メンテナンス モードの終了]を選択します。ホストでメンテナンス モードの終了が完了したら、>VxRail>ホストの構成ページで再試行を選択すると、再起動プロセスが再度実行されます。
ホストの電源投入に失敗しました これは、ホストの再起動後にESXiを起動する際に問題が発生したことが原因である可能性があります。iDRACからサーバーのコンソールを開き、ESXiで起動するサーバーのステータスを確認します。
再起動がタイムアウトになりました 単一ホストの再起動タイムアウトは20分に設定されています。環境上の問題により再起動が完了するまでにそれ以上の時間が必要な場合は、Dellテクニカル サポートに連絡してタイムアウト値を増やしてください。
文書のプロパティ
文書番号: 000216816
文書の種類: Solution
最終更新: 26 5月 2026
バージョン:  4
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