VxRail: Guia de solução de problemas para reinicialização sequencial de hosts do VxRail

概要: Este artigo resume os motivos comuns de falha durante a etapa de pré-verificação de reinicialização sequencial e a etapa de reinicialização e fornece ações sugeridas para resolver os problemas. ...

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

O VxRail 7.0.480 apresenta a função de reinicialização sequencial do host.

Tela mostrando a função de reinicialização sequencial do host

Antes de começar a reinicialização, há pré-verificações que são executadas. Eles são projetados para evitar possíveis falhas.
Se um erro for encontrado durante a reinicialização, o host será ignorado e o processo continuará no próximo host.

Se algum problema for relatado durante as pré-verificações ou reinicializações, siga este artigo para resolvê-los.

原因

Vários erros podem causar falha de pré-verificação ou reinicialização. Consulte este artigo abaixo para obter mais detalhes.

解決方法

Possíveis erros e ação sugerida na etapa Precheck.

Mensagem de erro Ação sugerida
O DRS não está totalmente habilitado. Habilite o nível de automação do DRS para "totalmente automatizado". Certifique-se de ter a licença do vSphere necessária para fazer isso instalada em seu vCenter. A funcionalidade do DRS é um requisito mínimo para o recurso.
Foi encontrada uma VM em execução com vGPU neste host. Consulte o VxRail: Máquinas virtuais com vGPU falham na migração ao colocar o host no modo de manutenção para resolução
O horário agendado deve ser inferior a 7 dias. Defina o tempo de reinicialização programado para dentro de 7 dias.
O host está no modo de manutenção. Desative o modo de manutenção no host selecionado. O processo de reinicialização coloca o host no modo de manutenção antes da reinicialização.
A regra de afinidade Host-VM impede que a VM migre para outro host. Desative a regra ou desligue a VM. Verifique as regras de afinidade VM-Host para o host com falha no vCenter acessando VxRail Cluster > Configure >> VM/Host Rules. Se houver uma regra restringindo essa VM a um único host, fale com o administrador da VM sobre isso. Se você quiser usar essa função para esse host, desative a regra ou desligue a VM.
O número de hosts não deve ser menor que 2 (ou 3) para o cluster atual. Certifique-se de que nenhum host no cluster esteja no modo de manutenção. Se houver, talvez seja necessário sair dos hosts do modo de manutenção para aumentar o número de hosts ativos para maior que 2 (ou 3).
A reinicialização está bloqueada porque o <lock_owner> iniciou um bloqueio.

Outra operação do VxRail ainda está em andamento e impede que a reinicialização continue. Aguarde a conclusão da operação anterior.

Nota: A Dell não recomenda a realização de reinicializações sequenciais do host entre dois upgrades parciais. Para usuários que reconhecem o risco e desejam realizar a reinicialização por conta e risco, entre em contato com o suporte técnico da Dell para obter ajuda.

O cluster do vSAN não está em um estado íntegro. Analise a integridade dos clusters do vSAN em Skyline Health em seu vCenter. Para obter mais detalhes sobre a solução de problemas do Skyline Health, consulte este documento da VMware. (Link externo)
O cluster do vSAN está ressincronizando. Acesse Cluster >Monitor >vSAN >Resyncing Objects e verifique os detalhes.    Talvez seja necessário aguardar até que a ressincronização seja concluída para realizar a reinicialização.
Não foi possível estabelecer conexão com o host usando o vCenter. Verifique a conexão entre o host e o vCenter. Se o status do host for "não respondendo", você deverá solucionar o problema de conectividade entre o host e o vCenter.
A VM está sendo executada em um datastore não compartilhado nesse host. Desligue, suspenda ou migre a VM para outro host que não será reinicializado. Como alternativa, migre o armazenamento da VM para um datastore compartilhado que os outros hosts do cluster possam acessar.

 

Possíveis erros e ação sugerida na etapa Reinicializar.

Mensagem de erro Ação sugerida
Falha ao entrar no modo de manutenção. Para verificar o motivo da falha ao entrar no modo de manutenção, clique em vSphere Client > Task Console. Corrija o problema e tente entrar no modo de manutenção novamente. Como alternativa, consulte Como verificar o status do modo de manutenção do ESXi na perspectiva do vSAN para obter mais detalhes sobre o modo de manutenção.
O host está no modo de manutenção. Para remover o host do modo de manutenção, clique com o botão direito do mouse no host e selecione Modo de manutenção Sair do modo de > manutenção. Quando o host terminar de sair do modo de manutenção, selecione Retry na página Configure > VxRail > Hosts e o processo de reinicialização será executado novamente.
Falha ao ligar o host Isso pode ser porque o host teve um problema ao inicializar no ESXi após a reinicialização. Abra o console do servidor no iDRAC para ver o status da inicialização dos servidores no ESXi.
A reinicialização atingiu o tempo limite Um timeout de reinicialização de host único é definido como 20 minutos. Se, devido a um problema ambiental, a reinicialização precisar de mais tempo para ser concluída, entre em contato com o suporte técnico da Dell para aumentar o valor de tempo limite.
文書のプロパティ
文書番号: 000216816
文書の種類: Solution
最終更新: 26 5月 2026
バージョン:  4
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。