DD OS: Network File Systemバージョン4のData Domainへのクライアント バックアップがリモートIOエラーを受信する

概要: NFSV4クライアント バックアップを使用するData Domainへのいくつかのバックアップ アプリケーションで、リモートI/Oエラーが発生します。クライアントは同じエラーを解決できません。

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

この問題は、内部NFSV4で開いているファイルの最大値が8000に制限されているために発生します。一部のバックアップ アプリケーションがバックアップを完了できず、進行中のワークロードがリモートI/Oエラーで失敗する場合があります。

問題が発生しているクライアントから取得されたTCPDUMPに表示される可能性のあるエラーの例を次に示します。
NFS4ERR_RESOURCE

原因

この問題は内部ハードウェアの制限によるものです。2023年9月現在、解決策は提案されていませんが、機能強化が進行中です。この機能拡張は、アプリケーション、お客様、およびお客様がこの問題の発生を防止できないかどうかによって異なります。

解決方法

これを解決するには、バックアップ アプリケーションを使用してバックアップを調整するか、アプリケーションの特定のパラメーターを変更する必要があります。 

その他の情報

歴史的に、この問題はData Domainバンドルを確認することでも確認できます。Statistics で nfs4-openowner の日ごとの値を確認し、 alloc Free を比較して差を計算します。この値が8000より大きい場合は、この問題が発生する可能性が高くなります。

対象製品

Data Backup & Protection Storage, Data Domain, Data Domain, DD OS

製品

Data Domain
文書のプロパティ
文書番号: 000217822
文書の種類: Solution
最終更新: 19 5月 2026
バージョン:  7
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。