Windows Updateの実行後、Latitude 9510ノートパソコンのスピーカーから断続的に音が出ない

概要: 次の記事では、Latitude 9510ノートパソコンのスピーカーでオーディオが断続的に発生する問題について説明します。Windows Updateを実行してオーディオ ドライバーをアップデートした後、オーディオが断続的に停止します。

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

Windows Updateでドライバーが置き換えられた後、オーディオが断続的に停止する

 

Latitude 9510ノートパソコンの所有者は、Microsoft Windows Updateでオーディオ ドライバーが置き換えられた後、断続的なオーディオの問題が発生する場合があります。

自動アップデートによってオーディオ ドライバーが バージョン10.0.216.1 に置き換えられると、スピーカーからのすべてのサウンドが断続的に停止します。

原因

このセクションは、この記事には適用されません。

解決方法

ドライバーをアンインストールし、コンピューターを再起動してから、Dellサポート サイトから同じバージョンのドライバーをインストールすることで、この問題を解決できます。

注:オペレーティング システムの変更やソフトウェアのアップデートを行うには、ノートパソコンの管理者権限が必要です。
 

取り外し手順

  1. デバイス マネージャーを次の手順で開きます。

    • スタートメニューのログをクリックして、次のように入力します。 Device Manager をクリックし、表示されるリストのオプションから開きます。

    • または、スタート メニュー アイコンを右クリックして、表示されるメニューから [デバイス マネージャー ]を選択することもできます。

  2. [オーディオ入力と出力]を見つけて展開します。

  3. Realtekオーディオ ドライバーを見つけます。

  4. [Realtek Audio Driver]を右クリックします。
    デバイスマネージャ
    (図1 - デバイス マネージャー)

  5. 表示されるメニューから [アンインストール ]を選択します。

  6. OKをクリックしてアンインストール アクションを承認します。

  7. 完了したら、ユーティリティーを閉じてコンピューターを再起動し、インストール プロセスを開始します。

インストール手順:

Warning: サー ドパーティー製または不明なソースからDellが開発したドライバーまたはソフトウェアをダウンロードしてインストールすると、コンピューターまたはデバイスが正しく動作しない可能性があります。これにより、コンピューターがクラッシュ、またはオペレーティング システムが起動しない可能性があります。まれに、コンピューターがウイルス、トロイの木馬、またはその他の悪意のあるソフトウェアに感染する可能性があります。
 
  1. Latitude 9510のドライバーおよびダウンロード ページにアクセスします

  2. Dell PCにインストールされているオペレーティング システムを選択します。

  3. カテゴリー]で[オーディオ]を選択します。

  4. 最新のRealtekオーディオ ドライバーを見つけます(バージョン10.0.216.1、A66以降)。

  5. ダウンロード]をクリックして、ファイルをコンピューターに保存します。

  6. エクスプローラー]を開き、ダウンロードしたファイルが保存されているダウンロード フォルダーを参照します。

  7. ダウンロードしたオーディオ セットアップ ファイルをダブルクリックし、画面の指示に従ってインストール処理を完了します。

対象製品

Latitude 9510
文書のプロパティ
文書番号: 000217845
文書の種類: Solution
最終更新: 19 5月 2026
バージョン:  4
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。