Windows Updateの実行後、Latitude 9510ノートパソコンのスピーカーから断続的に音が出ない
概要: 次の記事では、Latitude 9510ノートパソコンのスピーカーでオーディオが断続的に発生する問題について説明します。Windows Updateを実行してオーディオ ドライバーをアップデートした後、オーディオが断続的に停止します。
現象
Windows Updateでドライバーが置き換えられた後、オーディオが断続的に停止する
Latitude 9510ノートパソコンの所有者は、Microsoft Windows Updateでオーディオ ドライバーが置き換えられた後、断続的なオーディオの問題が発生する場合があります。
自動アップデートによってオーディオ ドライバーが バージョン10.0.216.1 に置き換えられると、スピーカーからのすべてのサウンドが断続的に停止します。
原因
このセクションは、この記事には適用されません。
解決方法
ドライバーをアンインストールし、コンピューターを再起動してから、Dellサポート サイトから同じバージョンのドライバーをインストールすることで、この問題を解決できます。
取り外し手順
-
デバイス マネージャーを次の手順で開きます。
-
スタートメニューのログをクリックして、次のように入力します。
Device Managerをクリックし、表示されるリストのオプションから開きます。 -
または、スタート メニュー アイコンを右クリックして、表示されるメニューから [デバイス マネージャー ]を選択することもできます。
-
-
[オーディオ入力と出力]を見つけて展開します。
-
Realtekオーディオ ドライバーを見つけます。
-
[Realtek Audio Driver]を右クリックします。
(図1 - デバイス マネージャー) -
表示されるメニューから [アンインストール ]を選択します。
-
OKをクリックしてアンインストール アクションを承認します。
-
完了したら、ユーティリティーを閉じてコンピューターを再起動し、インストール プロセスを開始します。
インストール手順:
-
Dell PCにインストールされているオペレーティング システムを選択します。
-
[カテゴリー]で[オーディオ]を選択します。
-
最新のRealtekオーディオ ドライバーを見つけます(バージョン10.0.216.1、A66以降)。
-
[ダウンロード]をクリックして、ファイルをコンピューターに保存します。
-
[エクスプローラー]を開き、ダウンロードしたファイルが保存されているダウンロード フォルダーを参照します。
-
ダウンロードしたオーディオ セットアップ ファイルをダブルクリックし、画面の指示に従ってインストール処理を完了します。