PowerFlex:NVDIMMバッテリーが完全に充電されていない、または一時的なバッテリー イベント
概要: この記事では、PowerFlexノードが起動中、システム停止後、取り付け時に「Non-Volatile Dual Inline Memory Module (NVDIMM) battery not ready」を報告する症状について説明します。これは、バッテリーが充電されていないことが原因です。
この記事は次に適用されます:
この記事は次には適用されません:
この記事は、特定の製品に関連付けられていません。
すべての製品パージョンがこの記事に記載されているわけではありません。
現象
シナリオ1:
PowerEdgeノードが起動に失敗します。iDRACコンソールが「メモリーを構成しています...これで完了です。 iDRACに次のエラーが表示されます。
The NVDIMM battery was not ready, possibly due to incomplete charge or a transient battery event
シナリオ2:
停電後、複数のPowerFlexアプライアンス ストレージ ノードがバッテリーの劣化を報告します。iDRACに次のエラーが表示されます。
The NVDIMM battery is not ready either because the battery is not fully charged or a transient battery event
システム履歴:
- サーバーは、サイトに出荷されてから約1年後に導入/設置されました。
- 販売によるパーツ交換は行われなかった。
シナリオ3:
新規インストール中にiDRACコンソールに表示されるエラー:
2023-06-13 07:40:17 344 UEFI0304 Unable to complete the NVDIMM Save operation because Battery is not ready. All NVDIMM modules will be set to write-protected mode.
2023-06-13 07:40:16 342 UEFI0304 Unable to complete the NVDIMM Save operation because CPLD is not Armed. All NVDIMM modules will be set to write-protected mode.
図1: エラー メッセージのスクリーンショット
オンサイト観察:
- NVDIMMバッテリーが充電されておらず、実際に充電されていないようです。
- LEDが緑色に点滅していることを確認しました。
- バッテリーを充電するために、サーバーの電源を数時間入れたままにしました。
原因
長期間充電されていないバッテリーで問題が発生します。
NVDIMMバッテリーの問題を調査するために、次のログがレビューされます。
- [デバッグ ログ]オプションが選択されたTSRレポート。(手順については、Dellの記事「 PowerEdge: iDRAC UIまたはracadm cmdを使用したSupportAssistコレクションのエクスポート
- 影響を受けるノードのVMsupportバンドル(該当する場合)
- SOSレポート(インストールして使用できる場合)
解決方法
新規に取り付ける場合は、NVDIMMバッテリーを交換します。
既存のシステムについては、「PowerFlex: 「iDRACおよびCPLDファームウェアをアップデートしてNVDIMMバッテリーの充電喪失を軽減する方法 」
この修正には、次のアクションが含まれています。
- iDRACを最小バージョンにアップデートする
- 不良なNVDIMMバッテリーの確認/該当する場合は交換
- BIOSのアップグレード(該当する場合)
- CPLDアップグレード
注:バッテリーの充電には約60分かかります。
充電が完了していることを確認します。
- iDRAC UIで、NVDIMMバッテリーの横にある緑色のチェック マークを探します。
- TSRは、システム ボードのNVDIMMバッテリーが良好であることを示します(それ以上のエラー メッセージやアラートは表示されません)。
対象製品
Converged Infrastructure, VxBlock and Vblock Systems, Solutions, PowerFlex Appliance, PowerFlex custom node文書のプロパティ
文書番号: 000218917
文書の種類: Solution
最終更新: 19 5月 2026
バージョン: 9
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。