UD22ドッキング ステーションを使用しているノートパソコンでHDRが無効になっていて、外部画面の表示がオンまたはオフになる
概要: 次の記事では、外部画面が黒くなった後、いつでもHDR機能が機能しなくなる理由について説明します。これは、UD22ドッキング ステーションを介して外部ディスプレイに接続されている特定のノートパソコンで発生します。
この記事は次に適用されます:
この記事は次には適用されません:
この記事は、特定の製品に関連付けられていません。
すべての製品パージョンがこの記事に記載されているわけではありません。
現象
UD22ドッキング ステーションを使用すると、特定のノートパソコンでHDR機能が無効になることがある
次のDellノートパソコンでDell Universal Dock (UD22)を介して接続されている外部モニターでビデオ品質が低下する場合があります。
| XPS
ノートパソコン |
Latitude
ノートパソコン |
Dell Precision
モバイル ワークステーション |
|---|---|---|
| 9305 | 3x20 | 3560 |
| 9310 | 5x20 | 3561 |
| 9510 | 5x21 | 5560 |
| 9710 | 7x20 | 5760 |
| 9420 | 7560 | |
| 9520 | 7760 |
外部画面が黒くなったり空白になったりすると、ハイ ダイナミック レンジ(HDR)機能は無効になります。画面でビデオが復元されても、オンにはなりません。

通常、モニター ケーブルを最初にドッキング ステーションに接続すると、外部画面が黒くなるか、何も表示されません。
HDRビデオは4Kの機能の一部です。これにより、ビデオコンテンツは古いビデオ規格の制限を超えます。HDR対応画面では、より広い範囲にわたってビデオのコントラスト、輝度、色に影響します。
原因
UD22ドッキング ステーションは設計どおりに動作しています。
根本原因は、高ビット レート2(HBR2)で、ディスプレイ スチーム圧縮(DSC)が無効になっているノートパソコンです。これらのモニターは、UD22ドッキング ステーションで4K/60 HzのHDRを有効にするのに十分な帯域幅を提供していません。
解決方法
これは、このような状況下でのハードウェアの予期される動作です。ドッキング ステーション、モニター、ノートパソコンは設計どおりに動作しています。
HDRが有効になっている場合、ノートパソコンの解像度を4K、30 Hz未満に下げることができます。
対象製品
Dell Universal Dock UD22, Latitude 3120, Latitude 3320, Latitude 5320, Latitude 7320, Latitude 3420, Latitude 5421, Latitude 7420, Latitude 9420, Latitude 3520, Latitude 5520, Latitude 5521, Latitude 7520, Latitude 9520, Latitude 5420, Precision 3560
, Precision 3561, Precision 5560, Precision 7560, Precision 5760, Precision 7760, XPS 13 9305, XPS 13 9310, XPS 15 9510, XPS 17 9710
...
文書のプロパティ
文書番号: 000219591
文書の種類: Solution
最終更新: 19 5月 2026
バージョン: 3
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。