PowerStore:ボリューム サイズの拡張後に、既存のバックアップ セッションのリモート バックアップが失敗することがある

概要: ユーザーがバックアップ セッションがすでに作成されているボリューム サイズを拡張すると、後続のリモート バックアップが失敗する可能性があります。

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

ユーザーがバックアップ セッションがすでに作成されているボリューム サイズを拡張すると、PowerProtect DDリモート システムへのリモート バックアップ ジョブが失敗することがあります。

原因

この現象の原因は、拡張ボリュームのData Domain Storage Direct(DDSD)モジュールの内部InitBackup/start_backupコールの失敗であると考えられます。

解決方法

この問題は、将来のPowerStoreリリースで対処される予定です。

回避 策:
  • 症状が特定された場合に状態を解決するために、ユーザーは保護ポリシーを削除して再割り当てし、リモート バックアップを再試行することができます。
  • この現象を回避するには、リモート バックアップ セッションを作成する前にボリューム サイズを拡張するか、リモート バックアップ セッションの作成後もボリューム サイズをそのままにしておきます。

対象製品

PowerStore
文書のプロパティ
文書番号: 000219693
文書の種類: Solution
最終更新: 19 2月 2025
バージョン:  2
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