デイジー チェーン接続されているInspironノートパソコンに接続されている3台目のモニターに何も表示されない
概要: この記事では、デイジー チェーン接続でInspironノートパソコンに接続されている3台目のモニターに何も表示されない問題について説明します。
この記事は次に適用されます:
この記事は次には適用されません:
この記事は、特定の製品に関連付けられていません。
すべての製品パージョンがこの記事に記載されているわけではありません。
現象
Inspironノートパソコンで、ノートパソコンに接続されている3台目のモニターに何も表示されない問題が発生する場合があります。この問題は、3台の外部モニターをデイジー チェーン接続すると発生します。1台目と2台目のモニターにはビデオが表示されます。
影響を受けるプラットフォーム:
- Inspiron 14 Plus 7440
- Inspiron 16 7640 2-in-1
- Inspiron 16 Plus 7640
原因
現在のMTL(Meteor Lake)アーキテクチャでは、各Thunderboltスイッチに2つのデジタル ディスプレイ インターフェイス(DDI)しかありません。デイジー チェーンで動作するThunderboltモニターは最大2台までです。
解決方法
これは予期された動作であり、設計どおりに動作します。3台のデイジー チェーン モニターを接続しないでください。
対象製品
Inspiron 14 Plus 7440, Inspiron 16 7640 2-in-1, Inspiron 16 Plus 7640文書のプロパティ
文書番号: 000220235
文書の種類: Solution
最終更新: 19 5月 2026
バージョン: 6
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。