Latitude 7200 2-in-1のドッキング時にネットワーク接続できない

概要: Latitude 7200 2-in-1をドッキングすると、ネットワークに接続できない場合があります。この問題を解決するには、PCのバッテリーを抜き差しする必要があります。

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

BIOSバージョン1.22.0または1.23.0を実行しているLatitude 7200 2-in-1をドッキングすると、ネットワークに接続できません。この問題を解決するには、バッテリーを取り外し、取り付け直す必要があります。

影響を受けるプラットフォーム:

  • Latitude 7200 2-in-1

影響を受けるドッキング ステーション:

  • Dell Dock - WD15
  • Dell Dock - WD19
  • Dell Thunderbolt Dock - WD19TB
注:[影響を受けるドッキング ステーション]リストにあるドッキング ステーションよりも多くのドッキング ステーションが影響を受ける可能性があります。

原因

BIOSをアップデートしてからバッテリーを取り外すと、ネットワーク アダプターが低電力状態になります。

解決方法

PCのBIOSをバージョン1.26.0以降にアップデートすると、この問題は解決します。BIOSをダウンロードしてインストールするには、『 BIOSアップデート ガイド』を参照してください。

対象製品

Dell Dock WD15, Dell Dock WD19, Dell Thunderbolt Dock - WD19TB, Latitude 7200 2-in-1
文書のプロパティ
文書番号: 000222019
文書の種類: Solution
最終更新: 13 11月 2025
バージョン:  5
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。