Brocade Bシリーズ: MXG610は、OME-M、Webツール、CLIを使用してパスワードを変更またはリセットできません

概要: この記事では、OME-M、Webツール、CLIを使用してパスワードをリセットできない場合について説明します。

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

一部のDell MXG610スイッチでは、OME-M GUI、Webtools、CLIなどのさまざまな方法を使用してパスワードを変更またはリセットする際に問題が発生することが報告されています。この記事の手順でさえも: MXG610パスワード リセットの手順。ただし、この記事は、この問題に対処し、潜在的な解決策を提供することを目的としています。(この記事を表示するには、登録済みのDellサポート ユーザーとしてログインする必要がある場合があります。)

この問題は、次のDell製ハードウェアに影響します。MXG610(Brocadeソフトウェア使用): Fabric OS 9.0.x
Problem Statement.

CLIパスワード リセットの失敗の例:

[truncated]
Please change passwords for switch default accounts now.
for user - admin
Changing password for admin
Enter old password:
Enter new password:
Re-type new password:
error writing entries to old password file: No space left on device
*** Error in `/bin/passwd': double free or corruption (!prev): 0x10043be0 ***
[Truncated]

原因

ファイルシステムがいっぱいで、スイッチが要求に適切に応答できない可能性があります。

解決方法

9.1.0b.にアップグレードすることをお勧めします

回避策は、可能であれば、ログインし、CLIを使用してパスワードのリセットを確認することです。前述の例のように「No space left on device」というメッセージが表示される場合は、スイッチでDCHPv6を無効にした後にスイッチで問題が発生した可能性があります

スイッチの再起動の準備をします。これは仮想抜き差しを使用して行うことができます。詳細については、次の記事を参照してください。Brocade Bシリーズ: MXG610組み込みスイッチを仮想再装着(システム再装着)する方法。

対象製品

Dell EMC Networking MXG610s

製品

Connectrix, Brocade
文書のプロパティ
文書番号: 000222203
文書の種類: Solution
最終更新: 16 9月 2025
バージョン:  4
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。