iPhoneをDellノートパソコンに接続すると、USBデバイスにより多くの電源メッセージが必要な場合がある

概要: この記事では、iPhoneをDellノートパソコンのUSB Type-Cポートに接続したときのUSB電源不足エラーについて説明します。

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

影響を受けるプラットフォーム:

  • XPSノートパソコン
  • Precision Mobile Workstation
  • Latitude
  • Inspironノートパソコン
  • Dell ProノートPC
  • Dell Pro Plusノートパソコン
  • Dell Pro Maxノートパソコン
  • Dell Proプレミアム ノートパソコン

USBデバイスにもっと電源が必要ですというメッセージ

注:POST中にiPhoneがコンピュータに接続されている場合は、POST中にも同様のエラーが表示され、BIOSイベントが記録されます。また、エンド ユーザーが[Continue]をクリックするまで、コンピューターはこのエラーで停止します。

POST中にiPhoneがコンピュータに接続されると、BIOSイベントがログに記録されます

原因

iPhoneは、コンピュータが提供できるよりも高い電力レート(9v / 12v / 14.8v / 15v / 18.7-21v)を要求します。コンピューターは、5v 3A(左側ポート)と5v 1.5A(右側ポート)のみを提供できます。

解決方法

POST中のエラーを無効にするには、[ Continue on errors:

  1. Dellロゴで F2 キーを押して、PCをBIOSから起動します。
  2. 「投稿動作」に移動します
  3. 警告とエラー: 起動中に警告またはエラーが発生した場合のアクションを選択します
  4. エラー時に続行を有効にする

Windowsエラーを無効にするには、 USBデバイスの接続に問題がある場合に通知するをオフにします。

  1. Windowsで警告を右クリックして、その警告のオプションに移動します。
  2. USBデバイスの接続に問題がある場合に通知するをクリアします

対象製品

Inspiron, Latitude, XPS, Mobile Workstations

製品

Dell Pro, Dell Pro Max, Dell Pro Plus, Dell Pro Premium, Dell Pro Rugged
文書のプロパティ
文書番号: 000223512
文書の種類: Solution
最終更新: 03 7月 2025
バージョン:  10
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。