BIOS UEFI認証局設定を無効にした後にNo POSTエラー2-7が発生する

概要: 次の記事では、AlienwareおよびGシリーズのノートパソコンで、赤が2つ、青が7つあるNo Power-On Self-Test (POST)エラーの診断について説明します。ディスプレイ障害エラーは、ノートパソコンのBIOSでUnified Extensible Firmware Interface (UEFI)認証局(CA)設定を無効にした後の次回起動時に開始されます。 ...

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

UEFI CA BIOS設定を無効にした後で、赤が2回、青が7回点滅 No POSTエラー

 

AlienwareまたはGシリーズのゲーミング ノートパソコンで黒い画面が表示される場合があります。このエラーは、BIOSの変更後にのみ発生します。次回の起動時に、ノートパソコンで次の点滅エラーが発生します。

発光ダイオード(LED)の点滅コードグループは、2回の赤色の点滅と7回の青色の点滅の繰り返しです。そのフラッシュ コードは、次のエラーを示しています。

SBIOS Message - Display Failure

エンジニアリング チームは、BIOSを次のように変更した後に、この問題が発生することを確認しています。

  1. BIOS セットアップ画面は、 起動時に F2 ショートカットを使用して開始します。

  2. BIOS UEFI CA設定に移動し、無効にします

  3. ハイブリッド グラフィックスまたはAdvanced Optimusモードがオンからオフになっていることを確認します。(この手順は、専用グラフィックス カードが取り付けられているノートパソコン専用です。)

  4. [Secure Boot]設定が[Enabled]になっています。

  5. 変更を保存し終了します

  6. ノートパソコンが再起動し、No POSTエラーが発生します。

原因

BIOSを変更する理由はたくさんあります。ただし、次のすべてのBIOS設定を変更してノートパソコンの電源を入れた後、ノートパソコンはビデオBIOS認証キーを読み込めません。

  • UEFI CA BIOSが[Disabled]に設定されている。
  • ハイブリッド モードまたは詳細モードが無効に設定されている。(これは、ノートパソコンに専用ビデオ カードが取り付けられている場合にのみ関係します)。
  • [Secure Boot]が[Enabled]に設定されている。

解決方法

次の手順では、このエラーからノートパソコンを回復する方法について説明します。

  1. ACアダプターをノートパソコンに接続します。電源ボタンを25秒間押し続けます。(リアルタイム クロック(RTC)をリセットする必要があります)。

  2. ノートパソコンが再起動したら、F2キーのショートカットを使用してBIOSセットアップ画面を起動します。

    インテルBIOSセットアップ画面

  3. [Boot Configuration]画面に移動し、[Microsoft UEFI CA]オプションを有効にします

    インテル Microsoft UEFI CAの有効化

    AMDがMicrosoft UEFI CAを有効にする

  4. 変更を保存し終了します

  5. ノートパソコンでオペレーティング システムが起動することを確認します


トップに戻る

対象製品

Alienware m15 Ryzen Edition R5, Alienware m15 R7 AMD, Alienware m15 R7, Alienware m16 R1 AMD, Alienware m16 R1, Alienware m16 R2, Alienware m18 R1 AMD, Alienware m18 R1, Alienware m18 R2, Alienware x14, Alienware x14 R2, Alienware x16 R1 , Alienware x16 R2, Dell G15 5510, Dell G15 5511, Dell G15 5515 Ryzen Edition, Dell G15 5520, Dell G15 5521 Special Edition, Dell G15 5525, Dell G15 5530, Dell G15 5535, Dell G16 7620, Dell G16 7630 ...
文書のプロパティ
文書番号: 000225008
文書の種類: Solution
最終更新: 21 5月 2026
バージョン:  5
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。