MIPIカメラを搭載したDell製コンピューターでWindows Hello顔認識が機能しないことがある

概要: 次の記事では、Windows Hello顔認識エラーの解決方法について説明します。Windows 10またはWindows 11 22H1以前のオペレーティング システムを実行しているコンピューターでは、Mobile Industry Processor Interface (MIPI)カメラが検出されない場合があります。

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

Windows 10およびWindows 11オペレーティング システム バージョン 22H1 以前では、MIPI カメラ検出の問題が発生する場合があります

 

Windows 10またはWindows 11 22H1(またはそれ以前)のオペレーティング システムを実行しているコンピューターを所有しているユーザーは、Windows Hello顔認識が機能していないことに気付くかもしれません。MIPIカメラを使用している場合は、[ サインイン オプション ]の設定に次のエラー メッセージが表示されます。

オンスクリーンWindows Helloエラーメッセージ


We couldn't find a camera compatible with Windows Hello Face

 

原因

これらのバージョンのWindowsオペレーティング システムは、MIPIカメラのESS(拡張サインイン セキュリティ)をサポートしていません。これらのバージョンのWindowsのESSは、USB接続された赤外線(IR)カメラのみをサポートします。

詳細については、次のMicrosoftの記事を参照してください。

解決方法

このエラーは、コンピューターのオペレーティング システムをWindows 11 (22H2)以降にアップデートすることで解決できます。Windows Hello顔認識はMIPIカメラで動作します。最新バージョンのWindowsではESSがデフォルトで有効になっているためです。

お使いのWindowsのバージョンを最新バージョンのWindows 11にアップデートする方法の詳細については、次のMicrosoft記事を参照してください。

対象製品

Latitude 7350, Latitude 7350 Detachable, Latitude 7450, Latitude 9450 2-in-1, Latitude 7650, Precision 5490, Mobile Precision 5690, XPS 13 9340, XPS 14 9440, XPS 16 9640
文書のプロパティ
文書番号: 000225822
文書の種類: Solution
最終更新: 21 8月 2024
バージョン:  2
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。