Qualcommプロセッサーを搭載した一部のノートパソコンでは、USB-Cポートに接続されているモニターが検出されない場合があります

概要: この記事では、Qualcommプロセッサーを搭載した一部のノートパソコンでUSB-Cポートに接続したときにモニターが検出されない問題について説明します。

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

USBポートに直接接続されている、またはUSB-Cドッキング ステーションを使用して接続されている外部モニターが断続的に検出されない場合があります。

影響を受けるプラットフォーム:

  • Dell Dock - WD19S
  • Dell Thunderbolt Dock - WD22TB4
  • Dell Universal Dock UD22
  • Inspiron 14 Plus 7441
  • Latitude 7455

原因

モニターが検出されないのは、グラフィックス ドライバーの問題が原因です。

解決方法

グラフィックス ドライバーをバージョン31.0.67.0以降にアップデートすると、この問題は解決します。

詳細については、 お使いのDell製品の「マニュアルと文書」を参照してください。

対象製品

Dell Universal Dock UD22, Dell Dock – WD19S, Inspiron 14 Plus 7441, Latitude 7455, Dell Thunderbolt Dock – WD22TB4
文書のプロパティ
文書番号: 000225866
文書の種類: Solution
最終更新: 21 5月 2026
バージョン:  6
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。