Qualcommプロセッサーを搭載したInspiron、Latitude、XPSノートパソコンの電源が入らない

概要: Qualcommプロセッサー搭載のInspiron、Latitude、XPSノートパソコンでバッテリーが消耗しても電源が入らない場合の対処方法について説明します。

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

Qualcommプロセッサー搭載のInspiron、Latitude、XPSノートパソコンでは、バッテリーが空になると電源が入らない場合があります。これは、バッテリーの充電に使用するACアダプターがPower Delivery(PD)互換のACアダプターでない場合に発生します。

注:
  • Dell 130 W ACアダプターはPD互換ではありません。Dell 130 Wアダプターを使用している場合、コンピューターでこの問題が発生することがあります。
  • ACアダプターがPDと互換性があるかどうかを確認するには、ACアダプターの仕様を参照し、影響を受ける各プラットフォームの要件と比較します。

影響を受けるプラットフォーム:

  • Inspiron 14 Plus 7441
  • Latitude 7455
  • XPS 13 9345

原因

PDと互換性のないACアダプターを接続すると、充電器保護によりバッテリーの充電が妨げられます。

解決方法

ノートパソコンに同梱されているACアダプターを使用して、ノートパソコンのバッテリーを充電します。ACアダプターなしでコンピューターを注文した場合は、PD互換のACアダプターを使用してバッテリーを充電する必要があります。

対象製品

Inspiron 14 Plus 7441, Latitude 7455, XPS 13 9345
文書のプロパティ
文書番号: 000226178
文書の種類: Solution
最終更新: 21 5月 2026
バージョン:  7
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。