ドッキング ステーションを介してQualcommプロセッサーを搭載したInspironまたはLatitudeノートパソコンに接続されている場合にモニターに画像が表示されない
概要: この記事では、ドッキング ステーションを介してQualcommノートパソコンに接続されているモニターでビデオが表示されない問題について説明します。
この記事は次に適用されます:
この記事は次には適用されません:
この記事は、特定の製品に関連付けられていません。
すべての製品パージョンがこの記事に記載されているわけではありません。
現象
ドックUD22またはHD22Qを介してDell Qualcommノートパソコンに接続されているモニターに再起動後にビデオが表示されない場合があります。
影響を受けるプラットフォーム:
- Inspiron 14 Plus 7441
- Latitude 7455
原因
これは、リンク トレーニングの失敗が原因です。
解決方法
コンピューターでQualcomm Adreno X1-85グラフィックス ドライバー バージョン31.0.67.0以降にアップデートすると、問題が解決します。ドライバーをダウンロードしてインストールするには、「 Dellドライバーをダウンロードしてインストールする方法」を参照してください。
対象製品
Inspiron 14 Plus 7441, Latitude 7455文書のプロパティ
文書番号: 000226579
文書の種類: Solution
最終更新: 21 5月 2026
バージョン: 4
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。