カバーを閉じた状態で休止状態から復帰すると、特定のDellノートパソコンのタッチ スクリーンが機能しなくなる

概要: 次の記事では、蓋を閉じた状態で休止状態から復帰したときのタッチ スクリーンの問題について説明します。この問題が発生すると、特定のLatitudeおよびPrecisionノートパソコンでタッチ スクリーンが機能しなくなります。

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

カバーを閉じた状態で休止状態から復帰すると、一部のタッチ スクリーンが動作を停止する

 

カバーを閉じた状態で休止状態から復帰したときに、ノートパソコンのタッチ スクリーンが動作しなくなる問題が発生することがあります。この問題は、次の状況が満たされている場合にのみ発生します。

  • BIOSセットアップ画面を表示し、[ Block Sleep ]オプションを[Enabled]に切り替えている必要があります。(デフォルトでは 無効に設定されています)。
  • 休止状態に入るには、ノートパソコンのカバーを閉じます。(電源ボタンまたはスタート メニュー オプションを使用して休止状態に入った場合は、同じ問題は発生しません)。

この問題の影響を受けるタッチ スクリーン搭載ノートパソコン:

  • Latitude 3140ノートパソコン
  • Latitude 7330ノートパソコン
  • Latitude 7430ノートパソコン
  • Latitude 9330ノートパソコン
  • Latitude 9430ノートパソコン
  • Dell Pro 13 Premium
  • Dell Precision 7670モバイル ワークステーション

原因

ノートパソコンは設計どおりに動作しています。

解決方法

これは、ブロック スリープを有効にしてから、ノートパソコンのカバーを閉じて休止状態にした場合に発生します。ノートパソコンのカバーを閉じて休止状態に入る必要がある場合は、BIOSで[Block Sleep]オプションをオフにすることができます。

対象製品

Dell Pro 13 Premium PA13250, Latitude 3140, Latitude 7330, Latitude 7340, Latitude 9330, Latitude 9430, Precision 7670
文書のプロパティ
文書番号: 000228526
文書の種類: Solution
最終更新: 21 5月 2026
バージョン:  3
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