PowerFlex 4.X: PowerFlex Managerユーザー インターフェイスにアクセスできない
概要: PowerFlex Manager UIにアクセスできなくなります。
この記事は次に適用されます:
この記事は次には適用されません:
この記事は、特定の製品に関連付けられていません。
すべての製品パージョンがこの記事に記載されているわけではありません。
現象
PowerFlex Manager UIログイン画面は表示されるが、ログイン試行が成功しない。
-資格情報を入力すると、ユーザーにエラー画面が表示されます(下のスクリーンショットを参照)。

原因
- キャッシュとブラウザーの履歴のクリアが機能しませんでした
- 次のコマンドを使用してポッドのステータスを確認したところ、すべてのポッドが「実行中」でした。
kubectl get pods –n powerflex
- asmManagerポッドのログを確認したところ、ログイン試行がSSOログイン段階で止まっているようでした
解決方法
次のコマンドを使用して、keycloakポッドを再起動します。
kubectl rollout restart sts -n powerflex keycloak
メモ: ご覧のとおり、「rollout restart deployment」は1つのキークロークポッドのみを起動するため、もう1つのキークロークポッドを個別に再起動する必要があります。
対象製品
PowerFlex Appliance, ScaleIO, PowerFlex appliance Intelligent Catalog Software, PowerFlex appliance R650, PowerFlex appliance R6525, PowerFlex appliance R640製品
PowerFlex rack, PowerFlex appliance R660, PowerFlex appliance R6625, Powerflex appliance R750, PowerFlex appliance R760, PowerFlex appliance R7625, PowerFlex custom node, PowerFlex custom node R650, PowerFlex custom node R6525
, PowerFlex custom node R660, PowerFlex custom node R6625, PowerFlex custom node R750, PowerFlex custom node R760, PowerFlex custom node R7625, PowerFlex rack connectivity, PowerFlex rack HW, VxFlex Ready Node, VxFlex Ready Node R640, VxFlex Ready Node R740xd, PowerFlex appliance R740XD, PowerFlex appliance R7525, PowerFlex appliance R840, VxFlex Ready Node R840
...
文書のプロパティ
文書番号: 000233358
文書の種類: Solution
最終更新: 02 1月 2026
バージョン: 3
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。