InspironまたはVostroノートパソコンでCirrus Logic High Definition Audioドライバーが正常にアップデートされていない場合に音が出ない

概要: この記事では、InspironまたはVostroノートパソコンでCirrus Logicハイ デフィニション オーディオ ドライバーをアップデートした後に音が出ない問題について説明します。

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

音楽またはビデオの再生中に、次のようなオーディオの問題が発生する可能性があります。

  • シチュエーション1: オーディオ ドライバー パッケージをクリックした後、Cirrus Logic High-Definition Audioドライバーをアップデート(同じバージョンのアップデート)する場合。現在のオーディオ ドライバーがアンインストールされ、再起動が必要になりますが、再起動後に新しいオーディオ ドライバーのインストール ユーザー インターフェイス(UI)が自動的に開始されることはありません。これにより、インストールプロセスが終了しないため、音楽やビデオの再生時に音が出なくなります。
    Cirrus Logicハイ デフィニション オーディオ ドライバーのセットアップ
  • シチュエーション2: Windowsを再インストールし、Windows Updateを使用してアップデートを完了すると、音声が聞こえなくなります。
  • シチュエーション3: Windows 11 24H2でCirrus Logic High-Definition Audioドライバーを古いバージョンからバージョン10.0.7.56または10.0.7.59にアップグレードする場合。プロセスは成功し、デバイスマネージャでは問題はありませんが、音楽やビデオの再生時に音が出ません。
  • シチュエーション4: SupportAssistアプリケーションを使用してCirrus Logic High-Definition Audioドライバーをアップデートすると、再起動する前に一部のオーディオ ドライバー コンポーネントがインストールされない場合があります。次に、音楽やビデオの再生時に音が出ません。

対象となるシステム:

  • Inspiron 14 5420
  • Inspiron 15 3520
  • Inspiron 16 5620
  • Vostro 3420
  • Vostro 3520
  • Vostro 5620

原因

シナリオ1および2では、Cirrus Logicオーディオ ドライバーが正常にインストールされません。

シナリオ3および4で、Cirrus Logicオーディオ ドライバーのインストール中にエラーが発生しました。

解決方法

最初にCirrus Logic High-Definition Audioドライバーが コントロール パネル に表示されているかどうかを確認します。

状況1 - 3の解決策:

  1. Cirrus Logic High-Definition Audioドライバーが表示されない場合はDellサポート サイトから最新のオーディオ ドライバー パッケージをダウンロードします。
    ダウンロードした オーディオ ドライバー パッケージ をダブルクリックしてインストールします。ドライバーのインストールが完了したら、システムを再起動します。
  2. Cirrus Logic High-Definition Audioドライバー が表示され た場合は、次の手順に従ってCirrus Logic High-Definition Audioドライバーをアンインストールしてから再インストールします。
    1. 検索ボックスで「コントロール パネル」を検索し、コントロール パネルを開きます。
      Windows Search、コントロール パネル
    2. プログラムのアンインストール」をクリックします。
      Windowsコントロール パネル
    3. [Cirrus High-Definition Audio Driver]を右クリックし、[アンインストール]をクリックします。
      Windowsコントロール パネル、プログラム一覧
    4. [アンインストール]を選択し、プロセスが完了するのを待ってから、システムを再起動します。
      Windowsコントロール パネル、プログラム リスト、Cirrus Logic High-Definition Audioドライバーのセットアップ
    5. Dellサポート サイトから最新のオーディオ ドライバー パッケージをダウンロードします。
    6. ダウンロードした オーディオ ドライバー パッケージ をダブルクリックしてインストールします。ドライバーのインストールが完了したら、システムを再起動します。

状況4の解決策:

  1. Windowsを再起動すると、オーディオが機能するはずです。
  2. 手順 1 が機能しない場合は、上記の状況 1 から 3 の手順に従います。

トップに戻る

対象製品

Inspiron 14 5420, Inspiron 15 3520, Inspiron 16 5620, Vostro 3420, Vostro 3520, Vostro 5620
文書のプロパティ
文書番号: 000242003
文書の種類: Solution
最終更新: 21 5月 2026
バージョン:  6
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。