Avamar:バックアップが「Client Backup Disabled」で失敗する
概要: この記事では、管理者コンソールまたはmcdbを使用して、アップグレードまたはその他の問題が発生した後に、Avamar Server上の複数のクライアントを再度有効にする方法について説明します。
この記事は次に適用されます:
この記事は次には適用されません:
この記事は、特定の製品に関連付けられていません。
すべての製品パージョンがこの記事に記載されているわけではありません。
現象
バックアップが開始され、すぐに失敗します "Client Backup Disabled"

アセット管理>Avamarユーザー インターフェイス(AUI)にアクセスし>ドメインを選択して>クライアントを選択し>さらに表示をクリックして>情報タブをクリックします。
[有効]フィールドが[いいえ]と表示されます。

原因
この動作は、コードのアップグレード後、またはロールバックによるサーバーの再起動後に、一部またはすべてのクライアントで発生する可能性があります。現時点では、根本的な原因は不明です。
解決方法
クライアントを有効にするには、次の3つの方法があります。
- AUIの使用: 少数のクライアントを有効にするのに最適です。
- Avamar Administratorコンソールを使用する場合: 異なるドメイン間で複数のクライアントを有効にするのに最適です。
- 管理コンソール データベース(mcdb)のアップデート: すべてのクライアントを一度に有効にします。
- Avamarユーザー インターフェイス(AUI)へのアクセス
- アセット管理に移動
- ドメインの選択
- クライアントの選択
- [MORE ACTIONS]の3つのドットをクリックします
- クライアントの編集をクリックします
- [Enabled]チェックボックスをクリックします
- [UPDATE]をクリックします。
- [Enabled]列には、クライアントが「true」として表示されます

- Avamar Administratorコンソールの起動
- ポリシーに移動
- ポリシー管理タブで、クライアントを有効にするドメインを選択します。次の例では、Lab_Clientsが選択されています。
- このドメインには5つのクライアントがあります。[Backups Disabled] 列に[Yes]と表示され、クライアントが無効になっていることを意味します。

- クライアントを1つ選択し、Ctrl+Aですべてのクライアントを選択します。
- 複数のクライアント(すべてではない)を選択するには、1つのクライアントを選択し、Ctrlキーを押して他のクライアントを選択します
- [編集]ボタンをクリックします
- 次の警告が表示されます。

- [OK]をクリックして続行します。
[Edit Multiple Clients]ウィンドウが表示されます。 [Disable all backups]の値を[Yes]から[No]に変更します。ドロップダウンメニューを「変更しない」から「変更を適用する」に変更します。
- [OK]をクリックします。
- 右上隅にある 更新 ボタンをクリックします
- [Backups Disabled]列に[No]と表示され、クライアントが有効になっていることを意味します。

- この手順では、管理コンソール サービス(MCS)を停止して開始する必要があります。有効なMCSフラッシュと最近のチェックポイントがあることを確認します。Avamar Serverがアイドル状態である必要があります。
- MCSサービスを停止し、mcdbをオンラインのままにします。
mcserver.sh --stop && dbmaint.sh --db=on mcdb
- mcdbに接続します。
psql -d mcdb -p 5555
- 次のコマンドを実行します。このコマンドは、MC_RETIREDおよびMC_SYSTEMドメインのクライアントを除くすべてのクライアントを有効にします。
update clients set enabled='t' where descr not like '%MC_SYSTEM%' and descr not like '%MC_RETIRED%';
- mcdbを終了します
\q
MCSおよびバックアップ スケジューラー サービスを開始します。
mcserver.sh --start && dpnctl start sched
- クライアントが有効になっているかどうかを確認します。
対象製品
Avamar Client, Avamar Server文書のプロパティ
文書番号: 000243306
文書の種類: Solution
最終更新: 06 4月 2026
バージョン: 3
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。