「PowerStore:リモートRTPで古いGSIPを検出するためのアップグレード前のヘルス チェック

概要: アップグレード前ヘルス チェック(PUHC)off_release_stale_gsips_in_remote_rtps_checkは、リモート相対ターゲット ポート(RTP)に残っている、存在しないグローバル ストレージ検出IP(GSIP)がないかシステムをチェックします。off_release_stale_gsips_in_remote_rtps_check PUHCはこの問題を検出し、NDUが失敗するのを防ぎます。 ...

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

Pre-Upgrade Health Check(PUHC)は、リモートRTPに残っている古いGSIPがないかシステムをチェックします

この問題が検出されると、PowerStoreヘルス チェック(PUHC)は次のエラーで失敗します。 

Found stale gsips in the remote RTPs. Please contact your service provider. (off_release_stale_gsips_in_remote_rtps_check)

このヘルス チェックは、Dellのドライバーおよびダウンロード サイトからダウンロードしたHealth Checkシン パッケージに含まれているオフリリースのPUHCチェックです。Health Checkシン パッケージの詳細については、「追加情報」セクションを参照してください。

この問題を検出するPUHCチェックの例:

PUHC off_release_stale_gsips_in_remote_rtps_checkに失敗しました

原因

4.0.0より前のPowerStoreOSバージョンからバージョン4.0.xへのアップグレードは、リモート相対ターゲット ポート(RTP)に残っているグローバル ストレージ検出IP (GSIP)が存在しないために失敗することがあります。

解決方法

この問題を解決するには、Dellテクニカル サポート にお問い合わせください。迅速に注意を払い、解決するために、この記事000266610に言及してください。

その他の情報

対象製品

PowerStore
文書のプロパティ
文書番号: 000266610
文書の種類: Solution
最終更新: 14 6月 2025
バージョン:  3
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。