接続されている4台のフルHDモニターのうちの1台が断続的に動作しない
概要: 次の記事では、4台のフルHDモニター(FHD)がドッキング ステーションを介してDellプレミアム ノートパソコンに接続されている場合に発生する問題について説明します。4台のモニターのいずれかで、画面にビデオが表示されないことが断続的に発生する。
現象
ドッキング ステーションを介して接続されている4台のモニターのうちの1台に断続的にビデオが表示されない
ドッキング ステーションを介してノートパソコンに接続したモニターに、最初に接続したとき、またはドッキング ステーション ケーブルを再度接続したときに何も表示されない。これは、次の条件下で発生します。
- このモニターは、ドッキング ステーションに同時に接続された4台のフルHDモニター(1920x1080 @100 Hz)のうちの1台です
- ドッキング ステーションは、Type-C USBケーブル接続を使用してノートパソコンに接続されます
- モニターは、2つのDisplayPort (DP)、高品位マルチメディア インターフェイス(HDMI)、USB Type-C接続ポートを使用してドッキング ステーションに接続します
- ドッキング ステーションがノートパソコンに接続される前に、モニターが接続されている
この問題は、Dell 14 Premium DA14250ノートパソコンに影響します。
原因
この問題は、NVIDIAグラフィックス ドライバーと障害のあるモニターの間の通信エラーが原因で発生します。
解決方法
リカバリ手順:
ビデオの復元には、次の2つの方法があります。
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USB Type-Cケーブルをドッキング ステーションからノートパソコンに接続し直して、ビデオをモニターに復元します。
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モニターのリフレッシュ レートを60 Hzに下げてからリセットし、ビデオを回復します。
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オペレーティング システムのデスクトップを右クリックします。
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表示されるメニューで[ ディスプレイ設定 ]をクリックします。
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[Advanced Display]をクリックします。
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ビデオの問題が表示されているモニターを選択して、リフレッシュ レートを変更します。
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[リフレッシュ レートの選択] で、リフレッシュ レートを 60 Hz に変更します。
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長期的な解決方法:
- すべての個人データをバックアップします。詳細については、次の文書を参照してください。バックアップとリカバリー
- ACアダプターをノートパソコンに接続します。
のアップデート Intel Graphics/Arc Graphics Driver and Intel Graphics Software Application バージョン 32.0.101.8132, A02 後でノートパソコンをインストールすると、問題が解決します。次をダウンロードしてインストールします: Intel-Arc-Graphics-Driver-and-Intel-Graphics-Software_T30J4_WIN64_32.0.101.8132_A02.exe ファイルについては、次を参照してください。ドライバー アップデート ガイド