インテルEthernet接続I219-LMでのネットワーク切断の問題
概要: インテルEthernet接続I219-LMアダプターを使用すると、断続的な切断や不安定なネットワークの問題が発生することがあります。
この記事は次に適用されます:
この記事は次には適用されません:
この記事は、特定の製品に関連付けられていません。
すべての製品パージョンがこの記事に記載されているわけではありません。
現象
コンピューターに、「インターネットなし」または「アクセスが制限されています」などの警告サインが付いたネットワーク アイコンが表示されます。コンピューターがオンライン サービスに接続できないか、ネットワーク リソースを使用できません。RJ45ポートのLEDが点灯しない場合があります。
影響を受けるプラットフォーム:
- Dell Pro 24 All-in-One Plus QB24250
- Dell Pro 24オールインワン QC24250
- Dell Pro 24オールインワン QC24251
- Dell Pro MaxマイクロFCM2250
- Dell Pro Max Tower T2 FCT2250
- Dell Pro Micro Plus QBM1250
- Dell Proマイクロ QCM1250
- Dell Proスリム プラスQBS1250
- Dell Proスリム QCS1250
- Dell Pro Tower Plus QBT1250
- Dell Proタワー QCT1250
原因
この問題は、アダプター構成のオート ネゴシエーション設定に関連している可能性があります。
解決方法
注:アップデートを開始する前に、次の手順を実行します。
- すべての個人データをバックアップします。詳細については、「 バックアップとリカバリ」を参照してください。
- ノートパソコンでアップデートが実行されている場合は、ACアダプターを接続します。
- デスクトップでアップデートが実行されている場合は、電源が接続されたままであることを確認します。
コンピューターのインテルLAN用ドライバーをバージョン20.0.3.16以降にアップデートすると、問題が解決します。ドライバーをダウンロードしてインストールするには、『ドライバー アップデート ガイド』を参照してください。
対象製品
Dell Pro Max Micro FCM2250, Dell Pro Max Tower T2 FCT2250, Dell Pro 24 All-in-One Plus QB24250, Dell Pro Micro Plus QBM1250, Dell Pro Slim Plus QBS1250, Dell Pro Tower Plus QBT1250, Dell Pro 24 All-in-One QC24250, Dell Pro 24 All-in-One QC24251
, Dell Pro Micro QCM1250, Dell Pro Slim QCS1250, Dell Pro Tower QCT1250
...
文書のプロパティ
文書番号: 000367262
文書の種類: Solution
最終更新: 18 12月 2025
バージョン: 5
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。