Dellモニター P2424HEB、P2724DEB、P3424WEBカメラが検出されない、または電源が入らない
概要: Dell製モニター P2424HEB、P2724DEB、またはP3424WEBで発生するカメラの問題を解決する方法について説明します。
この記事は次に適用されます:
この記事は次には適用されません:
この記事は、特定の製品に関連付けられていません。
すべての製品パージョンがこの記事に記載されているわけではありません。
現象
モニターのカメラが検出されないか、電源が入っていない可能性があります。この問題は、オンスクリーンディスプレイ(OSD)の[Speaker & Microphone]が[Disable]に設定されていて、モニターのACアダプターを抜いて再度接続すると発生します。この問題は、M2T104でオーディオ パス機能が導入されたファームウェア バージョンM2T104またはM2T106でのみ発生します。現在のバージョンがM2T104で、OSDの Speaker & Microphone が Disableに設定されている場合、M2T106にアップグレードした後、スケーラーはアップグレードガイドラインに従って再起動アクションを実行します。これにより、カメラが検出されない可能性もあります。
影響を受けるモニター:
- Dell P2424HEB
- Dell P2724DEB
- Dell P3424WEB
原因
CY24 コードベースは C シリーズのコードに基づいて構築されているため、オーディオとカメラのコードはリンクされています。M2T104から、OSDでオーディオとカメラを有効または無効にする機能が追加されたため、OSDでスピーカーとマイク機能を無効にすると、カメラの電源もオフになります。
解決方法
PCのファームウェア バージョンM2T107以降をアップデートすると、問題が解決します。ファームウェアをダウンロードしてインストールするには、「 Dellドライバーおよびファームウェアをダウンロードしてインストールする方法」を参照してください。
対象製品
Dell P2424HEB, Dell P2724DEB, Dell P3424WEB文書のプロパティ
文書番号: 000375211
文書の種類: Solution
最終更新: 23 5月 2026
バージョン: 3
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。