NetWorker DD Boostボリュームが読み取り専用モードになる

概要: ディスク タイプのボリュームは読み取り専用モードで検出されます。scannerコマンドが実行されました。

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

ボリュームが読み取り専用であることが判明した場合:
$ /usr/sbin/mminfo -aVm -q "readonly"
state volume written (%) expires read mounts capacity flags
myvolume.123 42 TB 100% 01/28/2029 0 KB 19 0 KB r
  デーモン ログのメッセージ:
07/26/2025 05:46:21 AM 0 1249888000 6096 nsrmmdbd Volume DB.104 mode changed to read-only.
ボリュームはバックアップに使用できず、クリーンアップは実行されません。

デーモン ログのメッセージ:
185765 2025-07-26 08:08:15 AM  2 5 0 3567675136 8898 0 myserver nsrsnmd NSR warning The 'read only' flag is set for the volume myvolume.123. Cannot recover space from the device mydevice.

原因

scannerコマンドの実行時に、ボリュームは読み取り専用に設定されます。これは、あらゆるディザスター リカバリー シナリオをサポートするための設計によるものです。

解決方法

注:他のスキャナーが実行されていないか、メンテナンス アクティビティーが進行中でない、または必要ないことが確認されたら、ボリュームを非読み取り専用に戻すことができます。

NMCを使用する場合:
  1. ボリュームのステータスを確認します。NMC>ディスク ボリューム
ボリューム ステータス
  1. デバイスをアンマウントします。NMC>デバイス >デバイス >デバイスを選択し>デバイスを右クリックし>アンマウントします
デバイスをアンマウントします
  1. ボリュームを追加可能に戻します。NMC>ディスク ボリューム>ボリュームを右クリックし>モードを変更します>追加可能  
ボリュームを追加可能に戻す
 
変更後のボリューム ステータス
  1. デバイスをマウントします。NMC>デバイス >デバイス >デバイスを選択し>デバイスを右クリックし>マウントします  
デバイスのマウント

CLIを使用:
次のコマンドを実行します。
$   scanner -i -F -m -S 465737716 dev202
8909:scanner: using 'dev202' as the device name
8936:scanner: scanning Data Domain disk RL.202 on dev202
8939:scanner: Data Domain disk RL.202 already exists in the media index
29485:scanner: ssid 465737716: scan complete
8786:scanner: ssid 465737716: 498 KB, 23 file(s)

$  /usr/sbin/mminfo -aVm -q "readonly"
 state volume                  written  (%)  expires     read mounts capacity flags
       RL.202                  6997 KB 100%  10/31/25    0 KB     7      0 KB r

$  nsrmm | grep RL.202
Data Domain disk RL.202 mounted on dev202, write protected

$  nsrmm -y -u RL.202
Unmounted device: dev202

$  nsrmm -y -o notreadonly RL.202

$  nsrmm -y -m -f dev202
Data Domain disk RL.202 mounted on dev202, write enabled

対象製品

NetWorker

製品

NetWorker Family
文書のプロパティ
文書番号: 000376204
文書の種類: Solution
最終更新: 06 11月 2025
バージョン:  2
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。