EntraIDを使用してTechDirectにログインしようとすると、「Email address not found」エラーが発生する

概要: Microsoft EntraIDを使用してDell TechDirectにログインすると、「Eメール アドレスが見つかりません」というエラーが表示される場合の対処方法について説明します。

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

Microsoft EntraIDを使用してDell TechDirectにログインしようとすると、「Eメール アドレスが見つかりません」というエラーが表示されることがあります。

対象製品:

  • Dell TechDirect
  • Microsoft EntraID

原因

これは、Microsoft EntraID のユーザー プロファイルに email 属性が設定されていない場合に発生します。

解決方法

  1. Microsoft Entra 管理センターにログインしこのハイパーリンクをクリックすると、デル・テクノロジーズ以外のWebサイトにアクセスします。
  2. [ユーザー] セクションに移動し、影響を受けるユーザーを検索します。
  3. [ユーザー プロパティ]を開き、[連絡先情報]に移動します。
  4. 属性が空白の場合は、ユーザーのプロファイルを更新してメール アドレスを含めます。
  5. 設定を保存します。
  6. ブラウザーのキャッシュをクリアし、Dell TechDirectへのログインを再試行します。

対象製品

TechDirect Connected Provisioning
文書のプロパティ
文書番号: 000387787
文書の種類: Solution
最終更新: 24 5月 2026
バージョン:  3
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。