Avamar: Data Domain Reports Incorrect Status due to SNMP Queries Not Responding in Time
요약: The Data Domain (DD) does not respond to the Avamar Simple Network Management Protocol (SNMP) queries within the expected time limit set by Avamar.
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증상
Avamar monitoring status for Data Domain changes to Yellow or Red from Green on the Avamar Administrator UI.
One or more of the following errors may appear in the Avamar MC UI.
Error: Unable to get SNMP file system status Error: Unable to get file system information Error: Unable to get disk status Error: Unable to retrieve ssh keys
원인
Data Domain is not responding to the Avamar SNMP queries within the expected time limit set by Avamar.
해결
This is a reporting issue.
This issue should not have any impact on backups. If backups are also when the Data Domain reports Unresponsive, stop reviewing this article.
Note: This was first seen in Avamar 7.0, with initial hotfixes provided for v7.0 (SP2) and Avamar 7.1.
Although there is no current workaround, the issue can be confirmed if any of the following snmpget commands timeout, or do not respond:
- Log in to the Avamar Utility Node as admin.
- Elevate to root.
- Run the
snmpgetcommands:
Note: Each of the three commands should be run for each
OID.
snmpget -v 2c -c <SNMP Community String> -t 1 -r 2 <DD_hostname> 1.3.6.1.4.1.19746.1.13.1.4.0
snmpget -v 2c -c <SNMP Community String> -t 1 -r 2 <DD_hostname> 1.3.6.1.4.1.19746.1.13.1.1.0
snmpget -v 2c -c <SNMP Community String> -t 1 -r 2 <DD_hostname> 1.3.6.1.4.1.19746.1.13.1.3.0
Review the article for the resolution path for SNMP issues: Troubleshooting Data Domain Integration Reporting Errors in the Avamar Administrator UI (Resolution Path)
추가 정보
Related articles: (Log in as a registered Dell Support user may be required to view these articles.)
해당 제품
Avamar, Avamar Server문서 속성
문서 번호: 000039543
문서 유형: Solution
마지막 수정 시간: 31 7월 2025
버전: 6
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