SRM 3,7: Uusi asennus saa virheilmoituksen "Tietokantayhteys epäonnistui, ota yhteyttä edustajärjestelmänvalvojaan"

요약: SRM 3.7:n uusi asennus epäonnistuu ja antaa virheilmoituksen "Tietokantayhteys epäonnistui! Ota yhteyttä edustan järjestelmänvalvojaan"

이 문서는 다음에 적용됩니다. 이 문서는 다음에 적용되지 않습니다. 이 문서는 특정 제품과 관련이 없습니다. 모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.

증상

Tämä oli uusi SRM 3.7 vApp (4VM) -asennus. Kun ensimmäinen käynnistys ja moduuli on asennettu, kirjautumiskehotteessa näkyy seuraava viesti:
Näyttökuva virheilmoituksesta

원인

Front-End Appliancen DNS-palvelimien IP-osoitteet ovat virheellisiä.

해결

Voit korjata ongelman seuraavasti:
Pysäytä vApp vSphere-asiakasohjelmalla.

Menettely:
  1. Siirry vSphere -asiakasohjelmassaisäntäklusterinäkymään>.
  2. Etsi määritetystä resurssivarannosta laitteelle valitsemasi resurssivaranto. Uusi laite näkyy resurssivarannossa.
  3. Napsauta vApp-appia hiiren kakkospainikkeella ja valitse Power Off
  4. Napsauta vAppia hiiren kakkospainikkeella, vieritä alaspäin ja valitse Muokkaa asetuksia, jolloin näkyviin tulee Muokkaa vApp-asetuksia -valintaikkuna.
  5. Valitse Options Properties
  6. Vieritä kunkin SRM-laitteen vApp Property Configuration-kohdassa alas kohtaan Front-End Appliancen DNS-palvelimet

Näyttökuva edustan DNS-palvelimista

  1. Korjaa DNS-palvelimien IP-osoitteet ja valitse OK
  2. Napsauta vApp-appia hiiren kakkospainikkeella ja valitse Power On
  3. Testaa, että kirjautumiskehote tulee näkyviin. 
문서 속성
문서 번호: 000059222
문서 유형: Solution
마지막 수정 시간: 11 11월 2025
버전:  4
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.