Problèmes de performances de l’ordinateur Dell G5 (5505) lors d’une utilisation intensive du processeur graphique
요약: Détails sur la résolution des problèmes de comportement anormal, tels que le redémarrage, l’arrêt, la couleur d’affichage anormale, la suspension, le bleu ou l’écran noir lors d’une utilisation intensive du processeur graphique dell G5 5505. ...
이 문서는 다음에 적용됩니다.
이 문서는 다음에 적용되지 않습니다.
이 문서는 특정 제품과 관련이 없습니다.
모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.
증상
Symptôme
Le système Dell G5 5505 peut rencontrer plusieurs problèmes anormaux lors de l’utilisation intensive du processeur graphique.
Les symptômes anormaux sont les suivants :
- Écran bleu
- Écran noir ou perte vidéo
- Redémarrage automatique
- Arrêt aléatoire
- Couleur d’affichage anormale
- Latence ou blocage des performances
원인
Cela peut être dû à une utilisation élevée/intense du processeur graphique.
해결
Pour résoudre ce problème, vous devez mettre à jour le BIOS du système, le Bluetooth et les pilotes graphiques à partir du site Web de Dell, ainsi que l’utilitaire de mise à jour du firmware AMD (version la plus récente disponible pour tous)
- Accédez au site des pilotes Dell G5 5505 .
- Téléchargez le BIOS, le module Bluetooth sans fil Killer, les pilotes de carte graphique AMD et l’utilitaire de mise à jour de firmware AMD Navi 10.
- Installez le BIOS.
Remarque : Ne mettez pas le système hors tension pendant le processus de mise à niveau du BIOS. - Installez le pilote du Bluetooth sans fil Killer AX1650 UWD.
- Installez le pilote de carte graphique AMD.
- Installez l’utilitaire de mise à jour de firmware AMD Radeon RX 5600M.
Une fois que le BIOS et les pilotes sont installés, testez le système pour voir si les problèmes anormaux se poursuivent.
Si vous continuez à rencontrer des problèmes, contactez le support technique Dell.
해당 제품
Dell G5 SE 5505문서 속성
문서 번호: 000123145
문서 유형: Solution
마지막 수정 시간: 18 4월 2026
버전: 7
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.