메인 콘텐츠로 이동
  • 빠르고 간편하게 주문
  • 주문 보기 및 배송 상태 추적
  • 제품 목록을 생성 및 액세스
  • 회사 관리를 사용하여 Dell EMC 사이트, 제품 및 제품 수준 연락처를 관리하십시오.

Supporto legacy per Dell Business Dock WD15, Dell Thunderbolt Dock TB16 e Dell Precision Dual USB-C Thunderbolt Dock TB18DC (in inglese)

요약: Questo articolo fornisce informazioni sul supporto legacy di Dell Business Dock WD15, Dell Thunderbolt Dock TB16 e Dell Precision Dual USB-C Thunderbolt Dock TB18DC.

이 문서는 자동으로 번역되었을 수 있습니다. 번역 품질에 대한 의견이 있는 경우 페이지 하단의 양식을 사용해 알려 주시기 바랍니다.

문서 콘텐츠


증상

Dell ha terminato la produzione di docking station per WD15, TB16 e TB18DC USB Type-C il 30 aprile 2020.

Se il dock è ancora in garanzia, Dell continua a fornire supporto tecnico per i problemi di docking con un notebook o una workstation supportata.

Notebook o workstation commerciali Dell non presenti nell'elenco di compatibilità, la seguente tabella descrive le funzionalità e le limitazioni dell'utilizzo del dock WD15/TB16 con il computer non supportato.

WD15/TB16 Dock Notebook commerciali Dell
Erogazione di potenza al notebook
Supporto del display tramite porte video Sì (come previsto dal supporto per la risoluzione dello schermo specificato nella guida utente).
Trasferimento dati tramite porte USB
Audio tramite porte audio analogiche
Ethernet cablata tramite porta RJ45
Il pulsante di alimentazione del dock emula il pulsante di alimentazione del computer.
Pass-through dell'indirizzo MAC
Wake on Dock
Wake on LAN
Aggiornamento del firmware sul sistema operativo nativo del computer (utilità di aggiornamento del firmware) A seconda del computer, consultare il Manuale dell'utente per ulteriori informazioni.
Supporto tecnico per problemi relativi alla funzionalità dock o dock Sì, se il dock rientra nel periodo di garanzia.

Tabella 1. WD15/TB16 Dock

TB18DC è progettato per l'utilizzo solo con i notebook Dell Precision serie 7000 (7730/7530) con doppie porte Thunderbolt 3.

원인

Nota: In generale, il periodo di garanzia standard per questi dock acquistati su base standalone è di un anno dalla data di acquisto. Se acquistato con un computer supportato, il periodo di garanzia del dock corrisponde in genere al periodo di garanzia per il computer supportato con cui è stato acquistato il dock.

해결

Supporto dock

Dock e computer supportati ancora in garanzia:

  • Se il notebook o la workstation in uso è indicato come supportato per il dock, Dell fornisce supporto tecnico nel caso in cui si verifichi un problema di docking coperto durante il periodo di garanzia.
  • Se il notebook o la workstation non è elencata come supportata per il dock, testare il dock con un computer supportato per verificare se il problema di docking può essere riprodotto su un computer supportato. Se il problema della docking station può essere riprodotto su un computer supportato, Dell fornisce il supporto necessario per aiutare a risolvere i problemi coperti dalla garanzia per il dock sul computer supportato.
Nota: Se il dock non è più coperto da un diritto di garanzia Dell, si applicano le tariffe per il supporto del prodotto.

추가 정보

문서 속성


영향을 받는 제품

Dell Dock WD15, Dell Thunderbolt Dock TB16, Dell Precision Dual USB-C Thunderbolt Dock - TB18DC

마지막 게시 날짜

19 12월 2023

버전

8

문서 유형

Solution