Data Domain — 无法从 DPC 控制台“System Management”单点登录 Data Domain System Manager。

요약: 无法从 DPC (Data Protection Central) 控制台单点登录 Data Domain System Manager GUI。每次尝试从 DPC 控制台 -“System Management”打开 DD System Manager 时,会显示以下错误“You do not have any roles assigned in DD System Manager.Please contact your DD administrator.” ...

이 문서는 다음에 적용됩니다. 이 문서는 다음에 적용되지 않습니다. 이 문서는 특정 제품과 관련이 없습니다. 모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.

증상



无法从 DPC (Data Protection Central) 控制台单点登录 Data Domain System Manager GUI。

每次尝试从 DPC 控制台 -“System Management”打开 DD System Manager 时,会显示以下错误“You do not have any roles assigned in DD System Manager.Please contact your DD administrator.”

원인

在 Data Domain System Manager GUI 的 Administration - Access - Authentication - Single Sign-On (SSO) 下创建的用户组为以下两个。

DPC 组域角色
------------- --------- -----
admin dpc.local admin
administrator dpc.local admin
------------- --------- -----


当用户组名称为“admin”和“administrator”时,DPC 无法单点登录 Data Domain,因此每次从 DPC 控制台打开 DD GUI System Manager 时,会要求提供用户凭据并在顶部显示错误消息“You do not have any roles assigned in DD System Manager.Please contact your DD administrator.”用户组的命名不正确。

해결

要解决此问题,需要在 Data Domain System Manager GUI 中删除用户组“Admin”和“Administrator”并且需要创建名为“dp-admin”的新用户组,具体路径为 Administration - Access - Authentication - Single Sign-On (SSO),域名为“dpc.local”,管理角色为“Admin”。在 SSO 下创建新用户组时,请参阅下面此设置的屏幕截图。然后单击 Ok

kA23a000000GJUyCAO_2_0
然后尝试从 DPC 控制台进行 SSO,您应该能够从 DPC 控制台打开 DD GUI System Manager,而不会出现任何错误,也不需要输入登录凭据。

해당 제품

Data Domain

제품

Data Domain, Data Protection Central, DD OS
문서 속성
문서 번호: 000173331
문서 유형: Solution
마지막 수정 시간: 14 4월 2025
버전:  4
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.