Ohjainten havaitseminen ei ole käytettävissä ohjainten tarkistuksen aikana, kun SupportAssist ja Dell Command Update on asennettuna
요약: Asiakkaat eivät voi suorittaa automaattista ohjaintarkistusta, ja tuloksena on Dell Command | -sovelluksen ongelma, jonka vuoksi ohjainten tunnistus ei ole käytettävissä Päivitys.
이 문서는 다음에 적용됩니다.
이 문서는 다음에 적용되지 않습니다.
이 문서는 특정 제품과 관련이 없습니다.
모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.
증상
Tuotteet, joita asia koskee:
- Dell Command | Update
Kun automaattinen ohjaintarkistus suoritetaan, asiakas saa Ilmoituksen, että ohjaimen tunnistus ei ole käytettävissä , mikä johtuu No Available Catalog - virheestä. Näin voi käydä, kun SupportAssist ja Dell Command | Päivitys on asennettu tietokoneeseen.

Kuva 1: (Englanninkielinen) Aseman tunnistus ei ole käytettävissä
원인
Virhe ilmenee vain, kun seuraavat ehdot täyttyvät (kaikkien kolmen ehdon pitäisi olla käytössä):
- Käytettävissä vain, jos SupportAssist ja Dell Command | Päivitys on asennettu tietokoneeseen (avaa Ohjauspaneeli Käynnistä-valikosta> Ja valitse Ohjelmat>ja hae Dell SupportAssistista).
- Tietokoneessa on Dell Command | Päivitä versioon 4.5 tai vanhempaan ja vähintään versioon 4.6 (avaa Ohjauspaneeli Käynnistä-valikosta >Programs> Search Dell Command Update).
- Dell Command | Päivityksellä on oltava määritetty offline-katalogi (Open Dell Command | Sovellusasetusten päivittäminen (sovelluksen oikea yläreuna ):>>
- Oletusarvoinen lähdesijainti (dell.com) poistetaan.
- Sijainti on määritetty offline-luetteloon.

Kuva 2: (Englanninkielinen) Dell Command | Päivitä asetukset
해결
- Poista offline-luettelon sijainti päivitetty.
- Valitse Default Source Location (dell.com) ja OK.
- Päivitä uusimpaan Dell Command | Päivitä versio.
Tai
- Poista nykyinen Dell Command | Päivitysversio (jonka pitäisi olla vähintään 4.5).
- Asenna uusin Dell Command | Päivitä versio Dell.com.

Kuva 3: (Englanninkielinen) Dell Command | Päivitä asetukset
해당 제품
Dell Command | Update문서 속성
문서 번호: 000207301
문서 유형: Solution
마지막 수정 시간: 16 9월 2025
버전: 5
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.