在已安裝 SupportAssist 和 Dell Command Update 的電腦進行驅動程序掃描時,無法使用驅動程式偵測
요약: 客戶無法執行自動驅動程序掃描,並導致「驅動程式偵測無法使用」,這是 Dell Command |更新。
이 문서는 다음에 적용됩니다.
이 문서는 다음에 적용되지 않습니다.
이 문서는 특정 제품과 관련이 없습니다.
모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.
증상
受影響的產品:
- Dell Command | Update
執行自動驅動程序掃描時,客戶會收到「 驅動程式偵測無法使用 」訊息,這是由於 「No Available Catalog 」錯誤所致。當 SupportAssist 和 Dell Command |更新會安裝在電腦上。

圖 1:(僅限英文)無法使用磁碟驅動器偵測
원인
只有在符合下列條件時才會發現錯誤 (所有三個條件皆應存在):
- 僅適用於 SupportAssist 和 Dell Command |更新皆安裝在機器上 (從開始功能表>開啟控制面板單擊程式>搜尋 Dell SupportAssist)。
- 計算機有 Dell Command |更新 v4.5 或更早版本,並更新至 v4.6 或更新版本 (從開始功能表>開啟控制面板單擊程式>搜尋 Dell Command Update)。
- Dell Command |更新必須有已設定的離線目錄 (Open Dell Command |更新應用程式>設定 (應用程式右上方) >一般:
- 預設來源位置 (dell.com) 已清除。
- 位置 已設為離線目錄。

圖 2:(僅限英文)Dell Command |更新設定
해결
- 移 除已更新的離線目錄位置。
- 檢查 預設來源位置 (dell.com), 然後按兩下OK (確定)。
- 更新至最新的 Dell Command |更新版本。
或
- 卸載現有的 Dell Command |更新 版本 (應為 4.5 或更早版本)。
- 安裝最新的 Dell Command | 從 Dell.com 更新版本。

圖 3:(僅限英文)Dell Command |更新設定
해당 제품
Dell Command | Update문서 속성
문서 번호: 000207301
문서 유형: Solution
마지막 수정 시간: 16 9월 2025
버전: 5
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.