驱动程序检测在已安装 SupportAssist 和 Dell Command Update 的计算机的驱动程序扫描期间不可用

요약: 客户无法运行自动驱动程序扫描并导致“驱动程序检测不可用”,这是 Dell Command | 的问题更新。

이 문서는 다음에 적용됩니다. 이 문서는 다음에 적용되지 않습니다. 이 문서는 특정 제품과 관련이 없습니다. 모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.

증상

受影响的产品:

  • Dell Command | Update

运行自动驱动程序扫描时,客户会收到驱动程序 检测不可用 消息,这是由于 “No Available Catalog”(无可用目录) 错误所导致的。当 SupportAssist 和 Dell Command | 时,可能会发生这种情况更新安装在计算机上。

驱动器检测不可用
图 1:(仅限英文)驱动器检测不可用

 

원인

仅当满足以下条件时才会观察到错误(应存在所有三个条件):

  • 仅当 SupportAssist 和 Dell Command | 时适用更新均安装在计算机上(从开始菜单>打开控制面板 单击 程序> 搜索 Dell SupportAssist )。
  • 计算机具有 Dell Command |更新 v4.5 或更低版本并更新到 v4.6 或更高版本(从开始菜单>打开控制面板 单击 程序> 搜索 Dell Command Update)。
  • Dell Command |更新必须具有已配置的离线目录(Open Dell Command |更新应用程序>设置(应用程序右上角) >常规
    • 默认源位置(dell.com) 已清除。
    • 位置 配置为离线目录。

Dell Command |更新设置
图 2:(仅限英文)Dell Command |更新设置

해결

  1. 删除 已更新的离线目录位置
  2. 中 默认源位置 (dell.com), 然后单击 确定 。
  3. 更新到最新的 Dell Command |更新版本

  1. 卸载现有的 Dell Command |更新 版本(应为 4.5 或更低版本)。
  2. 安装最新的 Dell Command |Dell.com 更新版本。

Dell Command |更新设置
图 3:(仅限英文)Dell Command |更新设置

해당 제품

Dell Command | Update
문서 속성
문서 번호: 000207301
문서 유형: Solution
마지막 수정 시간: 16 9월 2025
버전:  5
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.