NMDA: DB2 yedeklemeleri "Error alma password from the Networker lockbox" (Ağ kilidi kutusundan parola alma hatası) hatasıyla başarısız oluyor
요약: Veritabanı Uygulamaları için NetWorker Modülü (NMDA) DB2 yedeklemeleri "Error alma password from the Networker lockbox" (Ağ kilidi kutusundan parola alınırken hata) hatasıyla başarısız oluyor ...
이 문서는 다음에 적용됩니다.
이 문서는 다음에 적용되지 않습니다.
이 문서는 특정 제품과 관련이 없습니다.
모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.
증상
- NMDA DB2 yedeklemeleri, NetWorker Yönetim Konsolu'nda (NMC) bildirilen aşağıdaki hatayla başarısız oluyor:
Unable to obtain the user credentials from the lockbox due to the following error: 'Authentication denied'.ERROR: Error retrieving password from the Networker lockbox.
NMDA backup failed.
72104:nsrdasv: ERROR: Error retrieving password from the Networker lockbox.
- Bu çıktı, policy->Workflow->backup action details (İlke->Workflow->backup eylem ayrıntılarından gözlemlenmiştir. Başarısız yedeği seçin ve Mesajları Göster öğesine tıklayın.
원인
DB2 istemcideki kök hesabın kasa dosyasına erişim izni yok.
해결
1. NetWorker Yönetim Konsolunda Yönetici hesabı (veya Uygulama Yöneticileri ayrıcalıklarına sahip bir hesap) olarak oturum açın.
2. Server->Lockboxes öğesine gidin.
3. Lockboxes penceresinde DB2 istemcisinin kasa özelliklerini açın.
4. General (Genel) sekmesinde, Users (Kullanıcılar) alanında "user=root,host=client_name" (kullanıcı=kök, ana bilgisayar=client_name) öğesini içerecek şekilde güncelleştirin

5. Ok (Tamam) öğesine tıklayarak değişiklikleri kaydedin.
6. Yedeği yeniden çalıştırma
해당 제품
NetWorker, NetWorker Module for Databases and Applications제품
NetWorker Family, NetWorker Series문서 속성
문서 번호: 000211900
문서 유형: Solution
마지막 수정 시간: 30 4월 2025
버전: 3
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.