Hopp til hovedinnhold
  • Legg inn bestillinger raskt og enkelt
  • Vis bestillinger og spor forsendelsesstatus
  • Opprett og få tilgang til en liste over produktene dine
  • Administrer Dell EMC-områder, produkter og kontakter for produktnivå ved hjelp av virksomhetsadministrering.

Urządzenie USB 3.0 jest rozpoznawane jako USB 2.0 w systemie firmy Dell

Sammendrag: Ten artykuł zawiera informacje na temat sposobu naprawy urządzenia USB 3.0, gdy jest ono rozpoznawane jako urządzenie USB 2.0 na komputerze firmy Dell.

Det kan hende at denne artikkelen er oversatt automatisk. Hvis du har tilbakemeldinger angående kvaliteten, kan du gi oss beskjed ved hjelp av skjemaet nederst på denne siden.

Artikkelinnhold


Symptomer

Podczas podłączania urządzenia USB 3.0 może wystąpić błąd lub może on w ogóle nie zostać rozpoznany.

Błąd może zawierać komunikat "To urządzenie USB może przesyłać informacje szybciej po podłączeniu go do portu Super-Speed USB 3.0", nawet jeśli jest podłączone do portu 3.0.

Porty USB 3.0 w systemach firmy Dell są zwykle identyfikowane przez włożenie niebieskiego tworzywa sztucznego do każdego portu (rysunek 1).

Porty USB 2.0 i USB 3.0 w komputerze
Rysunek 1. Ilustracja przedstawiająca porty USB 2.0 (czarne) i USB 3.0 (niebieskie) w komputerze.

Symbol lub ikona USB 3.0
Rysunek 2. Ilustracja przedstawiająca ikonę USB 3.0 Super Speed.

UWAGA: Nie jest wymagane posiadanie niebieskich wkładek z tworzywa sztucznego (rysunek 1) w celu odróżnienia portów USB 3.0. W przypadku nowych komputerów porty USB 3.0 mogą mieć standardowe czarne plastikowe wstawki, ale logo USB 3.0 (rysunek 2) będzie znajdować się obok portu. Jeśli w systemie znajduje się kombinacja złączy USB 2.0 i USB 3.0, jest bardziej prawdopodobne, że usb 3.0 zostanie wywołane z niebieskimi wstawkami.

Komunikat o błędzie USB

 

Årsak

Gdy urządzenie USB 3.0 jest podłączone "powoli" do portu USB 3.0, oczekuje się, że sprzęt rozpozna jako USB 2.0.

Oppløsning

Jeśli widoczny jest powyższy błąd, spróbuj wykonać następujące czynności, aby rozwiązać problem:

  1. Upewnij się, że używane urządzenie obsługuje standard USB 3.0. Więcej informacji można znaleźć w dokumentacji urządzenia USB.
  2. Podłącz urządzenie USB 3.0 ponownie i nie wolno wkładać go powoli.
  3. Jeśli wykonanie powyższych czynności nie rozwiąże problemu, zapoznaj się z artykułem bazy wiedzy firmy Dell "Rozwiązywanie problemów z portem USB, gdy nie działa".

Tilleggsinformasjon

Polecane artykuły

Poniżej przedstawiono niektóre polecane artykuły dotyczące tego tematu, które mogą Cię zainteresować.

Artikkelegenskaper


Berørt produkt

Desktops & All-in-Ones, Electronics & Accessories, Projectors & Accessories, Laptops, Software

Dato for siste publisering

30 jan. 2024

Versjon

7

Artikkeltype

Solution