PowerStore: D@RE krypteringsnøkkelproblem som kan forårsake et problem med dataintegritet

Podsumowanie: De D@RE krypteringsnøklene kan gå tapt på systemer som kjører 2.0.0.0 hvis en disk settes inn i en matrise etter den første installasjonen.

Ten artykuł dotyczy Ten artykuł nie dotyczy Ten artykuł nie jest powiązany z żadnym konkretnym produktem. Nie wszystkie wersje produktu zostały zidentyfikowane w tym artykule.

Objawy

D@RE tastene er ikke riktig tilordnet stasjonen

Przyczyna

Dell Technologies har identifisert en sjelden tilstand som kan forekomme på systemer som kjører PowerStore 2.0.0.0-koden.  Denne tilstanden kan introduseres gjennom følgende hendelser:
  • Ta ut en disk, og sett inn den samme disken på nytt etter 5 minutter
  • Sett inn en ny disk som erstatning for en ødelagt disk
  • Legge til nye disker som en del av en kapasitetsoppgradering
Når det er innført, kan en datapåvirkningshendelse forekomme etter visse hendelser med høy tilgjengelighet (omstart av node, nodeerstatning osv.).  Denne innvirkningen fører til at data på disken eller diskene i aktivitetene ovenfor blir kompromittert.

Rozwiązanie

  • Vi anbefaler at du umiddelbart oppgraderer til PowerStore OS 2.0.1.0 eller nyere kode for å unngå fare for dette problemet.
  • Hvis du har en 2.0.0.0-kode og skifter ut en stasjon, følger du disse trinnene:
  1. Fjern stasjonen fra kabinettet.

  2. Tillat at gjenoppbyggingen fullføres.

  3. Utfør oppgradering til PowerStore OS 2.0.1.0 

  4. Bytt ut den defekte stasjonen som ble fjernet i første trinn.

  • Hvis du har støtt på feilen "encryption key check failed" (kontroll av krypteringsnøkkel mislyktes) under en helsesjekk, må du ikke starte nodene på nytt og søke umiddelbar hjelp med å oppgi denne KB-artikkelen. Hvis du vil ha mer informasjon om helsesjekkfeilen før oppgraderingen, kan du se KB-artikkel # 000191004

MERKNAD FOR CLOUDIQ-BRUKERE: Når du oppdager dette problemet, legges det til i listen over helseproblemer, og avhengig av andre oppdagede problemer kan du endre helsepoengsummen med opptil 45 (45) poeng. Dette problemet fjernes fra listen over helseproblemer når du oppgraderer til 2.0.1.0 eller nyere. Husk at det tar minst 24 timer før endringene vises i helsepoengsummen.
Hvis du vil ha mer informasjon om CloudIQ, og hvis du vil ha informasjon om hvordan du kobler deg til hvis du ikke er det, kan du gå til CloudIQ-siden på Dell Technologies-nettstedet

Produkty, których dotyczy problem

PowerStore
Właściwości artykułu
Numer artykułu: 000191410
Typ artykułu: Solution
Ostatnia modyfikacja: 02 gru 2022
Wersja:  11
Znajdź odpowiedzi na swoje pytania u innych użytkowników produktów Dell
Usługi pomocy technicznej
Sprawdź, czy Twoje urządzenie jest objęte usługą pomocy technicznej.