VPLEX: VPlexManagementConsolen käynnistäminen uudelleen VPLEX-komentoriviliittymän tai käyttöliittymän päivittämiseksi
Resumo: Tässä artikkelissa selitetään, miten VPlexManagementConsole käynnistetään uudelleen VPLEX-komentoriviliittymän tai -käyttöliittymän päivittämiseksi, kun suorituskykyongelmia havaitaan.
Este artigo aplica-se a
Este artigo não se aplica a
Este artigo não está vinculado a nenhum produto específico.
Nem todas as versões do produto estão identificadas neste artigo.
Sintomas
- VPLEX-käyttöliittymässä tai komentoriviliittymässä ei näy ajantasaista tietoa.
- VPLEX-käyttöliittymässä tai komentoriviliittymässä on ristiriitaisia tietoja
- VPLEX-käyttöliittymä tai komentoriviliittymä on hidastunut
- VPLEX CLI:hen tai käyttöliittymään kirjautuminen ei onnistu
Causa
Ongelmat on havaittu järjestelmässä.
Resolução
Käynnistä VPlexManagementConsole-palvelu uudelleen seuraavasti. VPlexcli ja käyttöliittymä päivitetään käynnistämällä palvelu uudelleen.
- Kirjaudu hallintapalvelimeen PuTTY-sovelluksella ja palvelutilin tunnistetiedoilla.
- Kun olet hallintapalvelimessa, suorita seuraava komento.
service@ManagementServer:~> sudo /etc/init.d/VPlexManagementConsole restart Restarting EMC VPlex Management Console...
- Kun palvelu on käynnistetty uudelleen, tarkista sen tila ja varmista seuraavalla komennolla, että se on käynnissä.
service@ManagementServer:/etc/init.d/> sudo /etc/init.d/VPlexManagementConsole status VPlexManagementConsole is running (pid 12345)
- Odota noin viisi minuuttia, kun olet käynnistänyt hallintakonsolin uudelleen, jotta järjestelmä vakiintuu ennen uuden kirjautumisen aloittamista. Odotusaika vaihtelee VPLEX-ympäristön koon mukaan.
- Avaa käyttöliittymä avaamalla selain ja kirjoittamalla hallintapalvelimen IP-osoitteeseen tai avaa VPlexcli-taso hallintapalvelimessa. Tarkista, näkyivätkö aiemmin näkemäsi muutokset.
- Avaa VPLEX-käyttöliittymä:
https:// <mgmt server ip address>
Voit
myös käyttää VPlexcli-ohjelmistoa hallintapalvelimessa:
service@ManagementServer:~> vplexcli
- Kirjaudu VPlexcli-järjestelmään palvelutilin tunnistetiedoilla, joita käytetään hallintapalvelimen käyttämiseen.
Mais informações
HUOMAUTUS: Kun VPlexManagementConsole on käynnistetty uudelleen, VPLEX-komentoriviliittymä ja käyttöliittymä edellyttävät vähintään 1–5 minuuttia, ennen kuin VPLEX vakiintuu, ennen kuin kirjaudut takaisin sisään.
Jos yrität kirjautua VPlexcli-järjestelmään heti, kun olet käynnistänyt VPlexManagementConsolen uudelleen, kirjautumisyritys epäonnistuu ja tiedot saattavat virheellisiä, kun tiedot päivitetään komentoriviliittymässä ja käyttöliittymässä.
Jos näyttöön tulee ilmoitus, jonka mukaan prosessia ei voitu pysäyttää, käynnistä VPlexManagementConsole uudelleen suorittamalla komento.
Jos yrität kirjautua VPlexcli-järjestelmään heti, kun olet käynnistänyt VPlexManagementConsolen uudelleen, kirjautumisyritys epäonnistuu ja tiedot saattavat virheellisiä, kun tiedot päivitetään komentoriviliittymässä ja käyttöliittymässä.
Jos näyttöön tulee ilmoitus, jonka mukaan prosessia ei voitu pysäyttää, käynnistä VPlexManagementConsole uudelleen suorittamalla komento.
HUOMAUTUS: Jos Watch4Net on käynnissä VPLEX-järjestelmällä, VPlexManagementConsole-käyttöjärjestelmän uudelleenkäynnistyksen jälkeinen odotusaika voi kestää enintään viisi minuuttia, ennen kuin voit käyttää VPlexcli-ohjelmistoa uudelleen.
HUOMAUTUS: Tietämyskannan artikkelin video saattaa olla vanhentunut tietämyskannan artikkelin sisällön vuoksi. Dell aikoo palauttaa videoiden tietämyskannan artikkeleita, ja kun kaikki tietämyskannan artikkelit, joissa on vanhoja videoita, päivitetään.
Produtos afetados
VPLEX GeoSynchrony, VPLEX SeriesPropriedades do artigo
Número do artigo: 000040517
Tipo de artigo: Solution
Último modificado: 24 jul. 2024
Versão: 7
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.