VPLEX: VPLEX CLI veya UI'yi Yenilemek İçin VPlexManagementConsole'ı Yeniden Başlatma

Resumo: Bu makalede, performans sorunları not edildikken VPLEX CLI'sini veya UI'yi yenilemek için VPlexManagementConsole'ın nasıl yeniden başlatılıp başlatılacakları açıklanmaktadır.

Este artigo aplica-se a Este artigo não se aplica a Este artigo não está vinculado a nenhum produto específico. Nem todas as versões do produto estão identificadas neste artigo.

Sintomas

  • VPLEX UI veya CLI güncel bilgileri görüntülemez.
  • VPLEX kullanıcı arayüzü veya CLI çakışan bilgilere sahip
  • VPLEX Kullanıcı Arayüzü veya CLI yavaşıyor
  • VPLEX CLI veya UI'de oturum açamıyor

Causa

Sistemdeki sorunlar not edildi.

Resolução

VPlexManagementConsole hizmetini yeniden başlatmak için aşağıdaki adımları izleyin. VPlexcli ve UI, bu hizmeti yeniden başlatarak yeniler.

  1. PuTTY ve servis hesabı kimlik bilgilerini kullanarak yönetim sunucusuyla oturum açın.
  2. Yönetim sunucusuna girdikten sonra aşağıdaki komutu çalıştırın.
service@ManagementServer:~> sudo /etc/init.d/VPlexManagementConsole restart
Restarting EMC VPlex Management Console...
  1. Hizmet yeniden başlatıldıktan sonra aşağıdaki komutu kullanarak çalışır durumda olduğundan emin olmak için durumu kontrol edin.
service@ManagementServer:/etc/init.d/> sudo /etc/init.d/VPlexManagementConsole status
VPlexManagementConsole is running (pid 12345)
  1. Yönetim konsollarını yeniden başlattıktan sonra, yeni bir oturum açma denemeden önce sistemin dengede tamamlanması için yaklaşık beş dakika bekleyin. Bekleme süresi, VPLEX ortamının boyutuna bağlı olarak değişir.
  2. Bir tarayıcı açıp yönetim sunucusu IP adresini yazarak veya yönetim sunucusundan VPlexcli düzeyine erişerek kullanıcı arayüzüne erişin. Şimdi görüntülenmeden önce göremeyseniz de değişiklikleri kontrol edin.
  3. VPLEX kullanıcı arayüzüne erişin:
https:// <mgmt server ip address>

Veya
yönetim sunucusu üzerinden VPlexcli'ye erişin:

service@ManagementServer:~> vplexcli
  1. Yönetim sunucusuna erişmek için kullanılan servis hesabı kimlik bilgilerini kullanarak VPlexcli'de oturum açın.

Mais informações

NOT: VPlexManagementConsole'ı yeniden başlattıktan sonra VPLEX CLI ve UI'nin tekrar oturum açmadan önce dengede çalışması için en az 1-5 dakika gerekir.

VPlexManagementConsole'ı yeniden başlattıktan hemen sonra VPlexcli'de oturum açmaya çalışırsanız oturum açma denemeleri başarısız olur ve bilgiler CLI ve kullanıcı arayüzünde yenilenmişken yanlış pozitiflere sahip olabilir.

İşlemin düzgün bir şekilde durdurulabildiğinden emin bir mesaj görüntülenirse VPlexManagementConsole'ı yeniden başlatmak için komutu çalıştırın.
 
NOT: VPLEX'te Watch4Net çalışıyorsa VPlexManagementConsole'ı yeniden başlattıktan sonraki bekleme süresi, VPlexcli'ye yeniden erişmeniz için beş dakika kadar sürebilir.



 
NOT: Knowledge Base makalesinin videosu, Knowledge Base makalesinin içeriğiyle güncel olmayabilir. Dell' in Video Knowledge Base makalelerini geri getirme planları vardır ve daha eski videolara sahip tüm Knowledge Base makaleleri güncelleştirilecektir.

Produtos afetados

VPLEX GeoSynchrony, VPLEX Series
Propriedades do artigo
Número do artigo: 000040517
Tipo de artigo: Solution
Último modificado: 24 jul. 2024
Versão:  7
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.