Data Domain: Disco sconosciuto
Resumo: Questo articolo illustra le condizioni in cui un disco può essere segnalato come "Unknown" sui sistemi Data Domain e fornisce la procedura per identificare e risolvere il problema.
Este artigo aplica-se a
Este artigo não se aplica a
Este artigo não está vinculado a nenhum produto específico.
Nem todas as versões do produto estão identificadas neste artigo.
Sintomas
- Nel sistema viene visualizzato un disco con stato "Unknown".
- Il problema potrebbe riguardare:
- Un singolo disco nel controller di sistema (unità principale) o nello storage collegato
- Tutti i dischi in un enclosure appena collegato
- Un disco è stato sostituito di recente a causa di un guasto
Causa
Un disco può essere segnalato come "Unknown" per uno dei seguenti motivi:
- Un disco appena installato non è (ancora) riconosciuto dal sistema.
- Un disco nel sistema non è affidabile (ad esempio, un disco guasto segnala uno stato "sconosciuto").
- È stata aggiunta un'intera enclosure, ma non è ancora stata integrata nel gruppo RAID.
- Un singolo disco sostitutivo non è stato inizializzato correttamente.
Resolução
Attenersi alla seguente procedura in base allo scenario:
-
Verifica dello stato del disco
- Utilizzare il comando
disk show statecomando per identificare lo stato del disco. Fare riferimento a Data Domain: Descrizioni dello stato del disco a titolo indicativo
- Utilizzare il comando
-
Il disco singolo restituisce "Unknown" (e NON è un nuovo disco sostitutivo)
- Controllare gli avvisi di sistema attivi (
alerts show current) e lo stato del disco (disk show state)- Se il disco viene segnalato come guasto e si trova in uno stato "sconosciuto", sostituire il disco "sconosciuto/guasto"
- Se il disco "unknown" è un disco appena installato (sostitutivo), consultare il passaggio 4.
- Controllare gli avvisi di sistema attivi (
-
Tutti i dischi in un nuovo enclosure segnalano "Unknown"
- Si tratta di un comportamento previsto per un alloggiamento appena aggiunto.
- Seguire la relativa Guida all hardware per aggiungere i dischi "sconosciuti" alla capacità di storage.
- Una panoramica di base dei passaggi per aggiungere un nuovo alloggiamento: Ottenere le licenze pertinenti, aggiungere lo storage allo storage tier richiesto (attivo, cloud) ed espandere il file system.
- Si tratta di un comportamento previsto per un alloggiamento appena aggiunto.
-
Un singolo disco riporta "Unknown" dopo la sostituzione
- Tentare una nuova scansione delle unità. Eseguire il comando # ripetizione scansione disco
- Verifica dello stato dell'unità da DD-CLI # disk show state
- Se il disco è diventato "In-use" e l'avviso non è stato cancellato, cancellarlo manualmente utilizzando DD-CLI
# alerts clear alert-id <alert-id> - Se il disco rimane 'unknown', eseguire il comando #
disk unfail <encl.disc>per ripristinare lo stato del disco di riserva.
- Se il disco è diventato "In-use" e l'avviso non è stato cancellato, cancellarlo manualmente utilizzando DD-CLI
-
Necessitano di ulteriore assistenza
- Se il problema persiste:
- Contattare il fornitore di supporto a contratto e inviare una richiesta di assistenza.
- Se il problema persiste:
Mais informações
Produtos afetados
Data DomainProdutos
Data DomainPropriedades do artigo
Número do artigo: 000043258
Tipo de artigo: Solution
Último modificado: 20 jan. 2026
Versão: 5
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.