PowerStore: Redefinição e recuperação de senhas para contas de administrador e de serviço
Resumo: Este artigo descreve como redefinir a conta de administrador ou de serviço nos equipamentos PowerStore X e PowerStore T.
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Sintomas
O método para redefinir essas senhas depende de o equipamento ser um modelo PowerStore T ou PowerStore X. Use o método que corresponde ao seu equipamento para redefinir a senha do administrador ou do serviço, ou de ambas.
Causa
O equipamento é enviado com uma conta de usuário admin padrão que pode executar a configuração inicial. Ele também é fornecido com uma conta de usuário de serviço padrão que executa funções de serviço especializadas. Inicialmente, é recomendável configurar o PowerStore usando a interface do usuário do PowerStore Manager em vez de outro método, como a API REST ou a CLI. O uso da UI do PowerStore Manager garante que todas as senhas padrão sejam alteradas. Se as novas senhas forem esquecidas, redefina as senhas de volta para seus valores padrão.
Resolução
O procedimento descrito abaixo foi gerado a partir do PowerStore: Guia
de configuração de segurançaConsulte o Guia de configuração de segurança do PowerStore para obter as recomendações mais atualizadas.
Procedimentos:
Como redefinir a senha de administrador para o modo PowerStore T doPowerStore: Redefinição e recuperação de senha para contas de administrador e de serviçoque executam o PowerStoreOS 2.1 ou posterior
Como redefinir a senha de administrador do PowerStore modelo T rPowerStore: Redefinição e recuperação de senha para contas de administrador e de serviçounning PowerStoreOS 2.0 e versões anteriores
Redefinindo a senha de administrador doPowerSt PowerStore: Redefinição e recuperação de senha para contas de administrador e serviçoou modelo X
Como redefinir a senha de administrador do PowerStore modelo T rPowerStore: Redefinição e recuperação de senha para contas de administrador e de serviçounning PowerStoreOS 2.0 e versões anteriores
Redefinindo a senha de administrador doPowerSt PowerStore: Redefinição e recuperação de senha para contas de administrador e serviçoou modelo X
Como redefinir a senha de administrador para o modelo PowerStore T que executa o PowerStoreOS 2.1 ou posterior
Para um equipamento modelo PowerStore T, esse procedimento é a única maneira de redefinir a senha se a senha de administrador for esquecida ou desconhecida. Esse procedimento redefine as senhas de serviço e de administrador para seus respectivos valores padrão.
Passos:
Nota: Para redefinir a senha quando o equipamento estiver no modo de serviço, siga as etapas abaixo com um diferencial. Aplique o processo de redefinição de USB a cada nó. Essa ação garante quando o sistema retornar ao Modo normal. Após o log-in no PowerStore Manager, um prompt é exibido para fornecer uma nova senha para os usuários admin e de serviço.
Passos:
- Localize o botão de interrupção não mascarável (NMI) do nó na parte traseira do equipamento. Find o botão no módulo embutido do nó, dentro de um pequeno orifício marcado por dois triângulos alinhados verticalmente apontando um para o outro
Localização do botão NMI nos módulos de E/S incorporados
- Usando um objeto fino não metálico, mantenha pressionado o botão NMI por apenas 1 a 2 segundos e, em seguida, solte-o.
Nota: Tenha cuidado. Pressionar o botão NMI por mais de dez segundos reinicia (reinicializa) o nó. Além disso, não tente redefinir outra senha NMI no mesmo nó dentro de dois minutos.
- Conecte-se ao equipamento modelo PowerStore T usando um navegador para o endereço IP de gerenciamento e faça login como administrador com a senha inicial padrão Password123#. Você deve receber uma solicitação para redefinir as senhas de administrador e de serviço.
- Altere a senha padrão de administrador com uma senha especificada pelo usuário. Desmarque a caixa de seleção para definir que a senha da conta de serviço seja diferente da senha de administrador.
Nota: Se a senha não for solicitada após o login, repita as etapas de 1 a 4 no outro nó. Aja somente se a senha não for solicitada na primeira tentativa. Se ainda não for solicitado que você redefina a senha em cada tentativa de log-in depois de tentar uma vez em cada nó, entre em contato com o provedor de serviços.
Como redefinir a senha de administrador para o modelo PowerStore T que executa o PowerStoreOS 2.0 e versões anteriores
Um pen drive USB é necessário para redefinir a senha da conta de administrador. Os sistemas de arquivos compatíveis incluem FAT32 e ISO 9660. A funcionalidade da porta USB será removida em uma versão futura do PowerStoreOS.
Nota: Para redefinir a senha quando o equipamento estiver no modo de serviço, siga as etapas abaixo com um diferencial. Aplique o processo de redefinição de USB a cada nó. Essa ação garante quando o sistema retornar ao Modo normal. Após o log-in no PowerStore Manager, um prompt é exibido para fornecer uma nova senha para os usuários admin e de serviço.
Etapas
- Se a unidade USB estiver formatada, vá para a próxima etapa; Caso contrário, use um prompt de comando como: format <d:> /FS:FAT32 para formatar a unidade. Em que d: é a letra da unidade USB inserida no notebook ou no computador pessoal.
- Defina o rótulo com o comando:
label d: RSTPWD
O equipamento não monta a unidade USB sem o rótulo RSTPWD. Depois de rotular a unidade USB, insira um arquivo vazio para as senhas de conta que podem ser redefinidas a partir do prompt de comando. Redefina a senha da conta de administrador ou de serviço, ou ambas.
- Para criar um arquivo vazio na unidade, use um ou ambos os comandos a seguir, conforme necessário: No equipamento conectado via USB, abra o prompt de comando e digite d:\ (letra conectada ao pen drive) e execute estes comandos abaixo para criar os arquivos na unidade USB.
copy NUL d:\admin
copy NUL d:\service - Insira a unidade USB na porta USB de um dos nós do equipamento, aguarde 10 segundos e remova-a. Agora, a senha de cada redefinição de conta tem o valor padrão.
- Conecte-se ao cluster por meio de um navegador usando o endereço IP do cluster e faça login como administrador com a senha inicial padrão, que é Password123#. Um prompt para redefinir as senhas de administrador, de serviço ou as duas deve aparecer. Se preferir, redefina a senha de serviço usando shell seguro (SSH). A senha padrão inicial da conta de serviço é service.
- Altere a senha padrão de administrador com uma senha especificada pelo usuário. Desmarque a caixa de seleção para definir que a senha da conta de serviço seja diferente da senha de administrador.

Como redefinir a senha de administrador do modelo PowerStore X
Para um equipamento modelo PowerStore X, use uma imagem ISO e monte-a a partir do vSphere. Os arquivos de imagem pré-criados podem ser baixados do https://www.dell.com/support. Uma nova imagem pode ser criada a partir de um sistema Linux usando os seguintes comandos de toque:
NOTA: É possível fazer o download usando
yum install -y mkisofs
mkdir iso touch iso/admin mkisofs -V RSTPWD -o reset.iso iso
Exemplo de criação ISO
[root@computer tmp]# ISO mkdir[root@computer tmp]# Toque em ISO/Admin [root@computer tmp]# mkisofs -V RSTPWD -o reset.iso iso |
Nota:
- A imagem ISO, reset.iso, precisa residir em um repositório de dados para poder ser instalada como um CD virtual do vSphere.
- Para redefinir a senha quando o equipamento estiver no modo de serviço, siga as etapas abaixo com dois diferenciais.
- Primeiro: Carregue a imagem ISO no arquivo PRIVATE-XXXXXXX. A.Datastore INTERNAL da própria máquina virtual (VM) do controlador, pois o datastore público não está disponível.
- Segundo: Carregue e aplique o arquivo de reset.iso aos nós A e B da VM do controlador. Essa ação garante que, quando o equipamento voltar ao modo normal e o acesso ao PowerStore Manager estiver disponível, será solicitado um prompt para fornecer uma nova senha para os usuários admin e de serviço.
Etapas
- Em Storage, no vSphere, selecione o modelo do seu equipamento PowerStore X. Por exemplo, DataCenter-WX-D6013 > PowerStore D6013
- Em Files, selecione ISOs.
- Selecione Upload para carregar o arquivo de reset.iso, seja o arquivo de imagem pré-criado do www.dell.com/support ou seu próprio arquivo de imagem que foi criado em um sistema Linux. O arquivo reset.iso é exibido na pasta ISOs.

- Em Host and Clusters, no vSphere, selecione o nó principal do modelo do equipamento PowerStore X principal no cluster. Por exemplo, selecione DataCenter-WX-D6013, Cluster WX-D6013 e PSTX-44W1BW2-A
- Em Summary, clique em CD/DVD Drive 1 e selecione Connect to datastore ISO file. A janela "Choose an ISO image to mount" é exibida.
- Em Datastores, clique no modelo do equipamento PowerStore X principal no cluster e selecione a pasta ISOs. O arquivo reset.iso deve aparecer em Contents.

- Selecione o arquivo reset.iso e clique em OK. Em Summary, CD/DVD drive 1 deve aparecer como Connected por cerca de 10 s e, em seguida, mudar para Disconnected. Agora a senha de administrador, a senha de serviço ou as duas senhas do cluster estão redefinidas com o padrão.

- Conecte-se ao cluster por meio de um navegador usando o endereço IP do cluster e faça login como administrador com a senha inicial padrão, que é Password123#. Um prompt para redefinir as senhas de administrador, de serviço ou as duas deve aparecer. Para redefinir a senha de serviço usando SSH, a senha padrão inicial da conta de serviço é service.

- Altere a senha padrão de administrador com uma senha especificada pelo usuário. Desmarque a caixa de seleção para definir que a senha da conta de serviço seja diferente da senha de administrador.

Produtos afetados
PowerStorePropriedades do artigo
Número do artigo: 000125384
Tipo de artigo: Solution
Último modificado: 27 jun. 2025
Versão: 13
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