Não é possível acessar os dados depois de usar o Utilitário de migração gerenciada no Dell Data Protection Personal Edition

Resumo: Este artigo fornece uma solução temporária para acessar os dados depois de usar o Utilitário de migração gerenciada.

Este artigo aplica-se a Este artigo não se aplica a Este artigo não está vinculado a nenhum produto específico. Nem todas as versões do produto estão identificadas neste artigo.

Sintomas

Produtos afetados:

  • Dell Data Protection | Personal Edition

Versões afetadas:

  • v8.4.1 e anteriores

Causa

Depois de migrar com o Utilitário de migração gerenciada, os arquivos que são criptografados com o Dell Data Protection | O Personal Edition usando a chave de roaming de usuário não está acessível.

Resolução

A chave de roaming de usuário não está disponível como uma opção, começando com o Dell Data Protection | Personal Edition v8.4.1. No entanto, a chave de roaming de usuário pode ser apresentada a partir de versões anteriores do Dell Data Protection | Personal Edition que recebeu upgrade para a v8.4.1.

Para contornar esse problema, antes de migrar o Dell Data Protection | Personal Edition com o Managed Migration Utility (MMU), certifique-se de que a chave de roaming de usuário não esteja definida para a política Chave de criptografia de dados do aplicativo ou Chave de criptografia de dados do usuário.

Se a chave Roaming de usuário for usada:

  1. Altere a configuração para Common ou User e salve a alteração da política.
  2. Faça log-in como cada usuário no computador.
  3. Permita que a varredura de criptografia seja concluída.
    • Depois que as varreduras de criptografia forem concluídas para cada usuário,
  4. Executar WSScan para garantir que nenhum arquivo ainda esteja criptografado usando a chave User Roaming.

Agora, execute a migração usando o utilitário MMU.


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Produtos afetados

Dell Encryption
Propriedades do artigo
Número do artigo: 000129501
Tipo de artigo: Solution
Último modificado: 16 jan. 2024
Versão:  10
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