Avamar: Beim Speichern des Snapshots beim Sichern virtueller VMware-Maschinen ist ein Fehler aufgetreten

Este artigo aplica-se a Este artigo não se aplica a Este artigo não está vinculado a nenhum produto específico. Nem todas as versões do produto estão identificadas neste artigo.

Sintomas



Wenn Sie ein Backup auf Image-Ebene für virtuelle VMware-Maschinen durchführen, schlägt das Backup möglicherweise fehl und Sie bemerken Folgendes:

1. Im Avamar-Backupprotokoll wird möglicherweise dieser Fehler angezeigt:
avvcbimage Info <0000:> Snapshot-Erstellung 'Avamar-xxxxxxxxxxxxxxxxxx' für VM '[<Datastore_Name] VM_Name/VM_Name.vmx' Aufgabe wird noch ausgeführt, 3 Sekunden
Ruhezustand avvcbimage Fehler <16279>: vSphere-Aufgabe fehlgeschlagen (Snapshot-Fehler = 45>): "Verschulden. GenericVmConfigFault.summary'.
avvcbimage-Fehler <14635>: Bei der Erstellung des Snapshots "Avamar-xxxxxxxxxxxxxxxxxx" für die VM "[<Datastore_Name>] VM_Name/VM_Name.vmx" ist ein Problem aufgetreten.


2. In der vCenter-Aufgabe der virtuellen Maschine wird möglicherweise dieser Fehler angezeigt:
Beim Erstellen eines Snapshots ist ein Fehler aufgetreten:msg.snapshot.error-QUIESCINGERROR

3. Das gleiche Problem tritt erneut auf, wenn Sie ein nicht stillgelegtes Backup der virtuellen Maschine mit --quiesce_fs=false flag in Avamar erstellen.

4. Wenn Sie ein Backup manuell in vCenter erstellen, schlägt die Erstellung fehl.

5. Sie sind nicht in der Lage, vMotion auf der problematischen virtuellen Maschine zu speichern.

6. In der vmware.log der virtuellen Maschine wird möglicherweise ein Fehler zum Speicherplatz angezeigt:

vCPU-0| I120: DISKLIB-VMFS : "/vmfs/volumes/xxxxxxxxxxxxxxxxxx/VM_Name/VM_Name-flat.vmdk" : geschlossen.
| vCPU-0| W110: File_GetFreeSpace: Statfs /vmfs/volumes/xxxxxxxxxxxxxxxx/VM_Name konnte nicht statfs
| vCPU-0| I120: SNAPSHOT: SnapshotCheckSpaceAndSnapshotNum: Fehler beim Abrufen des freien Speicherplatzes auf der Storage-Festplatte

7. Es ist viel Speicherplatz im Datenspeicher vorhanden, der sowohl auf der Storage-Seite als auch in vCenter überprüft werden kann.

Causa

Das Problem kann auftreten, wenn der vCenter/ESXi-Host Probleme hat, die korrekten Informationen des jeweiligen Datenspeichers abzurufen.

Resolução

Um das Problem zu beheben, scannen Sie den Speicher erneut und überprüfen Sie ihn erneut. Folgen Sie dazu dem VMware-Artikel und wählen Sie Ihre VMware vSphere-Version aus https://docs.vmware.com/en/VMware-vSphere/6.5/com.vmware.vsphere.storage.doc/GUID-D0595EB3-D20C-4951-88EF-5AFB0BF2398D.html



Hinweis:  Das erneute Scannen eines Rechenzentrums kann viel Zeit in Anspruch nehmen. Während dieser Zeit kann vMotion möglicherweise nicht ausgeführt werden und einige Datenspeichervorgänge sind möglicherweise nicht zulässig. Wenden Sie sich an Ihren VMware-Administrator, bevor Sie den Speicher erneut scannen.



Produtos afetados

Avamar

Produtos

Avamar, Avamar Client for VMware, Avamar Virtual Edition
Propriedades do artigo
Número do artigo: 000168075
Tipo de artigo: Solution
Último modificado: 11 dez. 2025
Versão:  5
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.