NetWorker: Backup para pool de backup do Data Domain indisponível

Resumo: O backup ou clone do Data Domain está indisponível com a mensagem: "aguardando 1 volume gravável"

Este artigo aplica-se a Este artigo não se aplica a Este artigo não está vinculado a nenhum produto específico. Nem todas as versões do produto estão identificadas neste artigo.

Sintomas

A execução do fluxo de trabalho de backup do NetWorker está indisponível e não progride para salvar dados no pool de backup do Data Domain. Os alertas do NetWorker Management Console (NMC) mostram uma mensagem indicando que ele está aguardando um volume para o pool de backup de destino:
 

Media Waiting event: Waiting for 1 writable volume(s) to backup pool <Pool_name>
disk(s) or tape(s) on <Networker_server_name> for client(s) <storage_node_name>

The NetWorker Server daemon.raw shows:
 
MM/DD/YYYY HH:MM:SS 2 5 170 7656 7652 0 <Networker_server_name> nsrd NSR warning Operation on device <device_name> failed: Setting file access times for 
'/Oracle/xxxx/volhdr'failed [5005] ([ 3600] [5600] Sat Mar 23 03:00:59 2019	ddp_utime() 
failed, Path //Oracle/xxxx/volhdr, Err: 5005-nfs setattr failed (nfs: No space left on device)).

Causa

O Data Domain ddboost device volhdr O arquivo de cabeçalho não estava acessível, portanto, o volume foi desmontado no nó de armazenamento do NetWorker.

A coluna volhdr O arquivo de cabeçalho contém metadados necessários para que o nó de armazenamento do NetWorker leia o volume.

Resolução

  • Abra o NetWorker Management Console (NMC) e selecione a guia Media .
  • Na guia Mídia, selecione Volumes de disco no painel de navegação esquerdo. 
  • No painel de detalhes à direita, valide se os volumes de destino são "appendable" e não "Blank". Imagem de exemplo:
No painel de detalhes à direita, valide se os volumes de destino são
  • Verifique se estão montados os dispositivos que estão usando os volumes.
  • Desmonte os dispositivos usando os volumes e altere o modo de Volume de "Blank" para "appendable".
  • Monte os dispositivos que estão usando os volumes.
  • Faça backup no pool de backup de destino.

Produtos afetados

NetWorker

Produtos

NetWorker
Propriedades do artigo
Número do artigo: 000168603
Tipo de artigo: Solution
Último modificado: 11 dez. 2025
Versão:  5
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.