Utilisation élevée du processeur lors de l’exécution de Dell Encryption

Resumo: Les clients qui exécutent Dell Encryption peuvent remarquer une utilisation élevée du processeur dans le processus système.

Este artigo aplica-se a Este artigo não se aplica a Este artigo não está vinculado a nenhum produto específico. Nem todas as versões do produto estão identificadas neste artigo.

Sintomas

Produits concernés :

  • Dell Encryption

Versions concernées :

  • v10.10
  • v11.0
  • v11.1

Systèmes d’exploitation concernés :

  • Windows

Le processus système est un conteneur permettant aux pilotes d’exécuter leurs threads dans un contexte en mode noyau. Lors de l’exécution du chiffrement de fichier ou de dossier Dell Encryption, le processus FFE Les threads du pilote se chargent sous le processus système. Il peut arriver que le processus système consomme du temps sur le processeur, ce qui entraîne une utilisation élevée du processeur. Les étapes ci-dessous montrent comment confirmer que Dell Encryption est la cause de l’utilisation élevée du processeur dans le processus système.

Les clients peuvent observer une utilisation élevée du processeur (12-25 %) dans le processus système sur les ordinateurs exécutant Dell Encryption.

Remarque : pour confirmer, nous devons utiliser Process Explorer.
  1. Télécharger Process Explorer à partir de Process Explorer Ce lien hypertexte renvoie à un site Web extérieur à Dell Technologies.
  2. Décompressez le contenu du fichier .zip et exécutez procexp.exe.
  3. Localisez le processus Système.
    Processus système

Causa

Si le processus système affiche une utilisation élevée du processeur, suivez les étapes ci-dessous :

  1. Double-cliquez pour ouvrir la fenêtre des propriétés.
  2. Cliquez sur l’onglet Threads.

S’il existe un thread indiquant une utilisation élevée du processeur avec une adresse commençant par, CmgFFE.sys, Cela correspond au problème signalé par les clients.

Resolução

Ce problème est résolu dans la version 11.3.0 et les versions supérieures de Dell Encryption, disponibles à l’adresse : https://www.dell.com/support/home/product-support/product/dell-data-protection-encryption/drivers


Pour contacter le support technique, consultez l’article Numéros de téléphone du support international Dell Data Security.
Accédez à TechDirect pour générer une demande de support technique en ligne.
Pour plus d’informations et de ressources, rejoignez le Forum de la communauté Dell Security.

Produtos afetados

Dell Encryption
Propriedades do artigo
Número do artigo: 000190525
Tipo de artigo: Solution
Último modificado: 21 ago. 2024
Versão:  8
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.